Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Kreisvermessung/ Kreistest/ Achsoptimierung bei Sinumerik 810/840D

  1. #1
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,

    Es gibt zwar kein Sinumerik-Forum hier, aber vielleicht hat ja einer von euch Ahnung von den oben genannten Sachen. Kann mir von euch vielleicht jemand sagen, wie man das bewerkstelligt und welche Tools es von Siemens dafür gibt?
    Edit: Regeltechnische Grundlagen sind vorhanden.
    Aktuell frage ich wg. der Achsoptimierung, weil ich den Verdacht habe, dass an einer Maschine der Kv-Faktor der Achse nicht passt (Konturüberwachung spricht an, auch ohne Span).

    Danke schonmal im Voraus.

    Gruß, Tobias
    Geändert von TobiasA (09.12.2006 um 16:16 Uhr)
    Zitieren Zitieren Kreisvermessung/ Kreisformtest/ Achsoptimierung bei Sinumerik 810/840D  

  2. #2
    Registriert seit
    29.04.2005
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo
    da die ganze sache recht komplex ist send ich dir mal per mail eine anleitung .
    hoffe das hilft dir

    gruß
    matthias

  3. #3
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    DocOnCD und WebOnCD helfen
    Karl

  4. #4
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Aktuell frage ich wg. der Achsoptimierung, weil ich den Verdacht habe, dass an einer Maschine der Kv-Faktor der Achse nicht passt (Konturüberwachung spricht an, auch ohne Span).
    Problem schon immer ?



    Neuinbetriebnahme ?
    Falls nein.
    Datenverlust / Maschinendaten verändert ?
    Falls nein.
    Bremse NICHT offen ?
    Schmierung O.K?
    Kugelrollspindel O.K?
    Mechanik insgesamt ?


    Welche Steuerung (Powerline? ) .
    Welche Maschine (Hersteller)
    Karl

  5. #5
    TobiasA ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard

    Zitat Zitat von gravieren Beitrag anzeigen
    Problem schon immer ?



    Neuinbetriebnahme ?
    Falls nein.
    Datenverlust / Maschinendaten verändert ?
    Falls nein.
    Bremse NICHT offen ?
    Schmierung O.K?
    Kugelrollspindel O.K?
    Mechanik insgesamt ?


    Welche Steuerung (Powerline? ) .
    Welche Maschine (Hersteller)
    Problem war wohl schon immer ein bisschen da, ist aber jetzt extremer.
    Ist 'ne 810D powerline. Es handelt sich um die Spindel einer Drehmaschine, somit fällt die Kugelrollspindel raus. Keilriemen sind I.O., kein Datenverlust.
    Komische Geschichte. Der von Siemens war jetzt da, werde den mal fragen, was es jetzt war. Er hat sich von uns ein Datenbackup geholt, funktioniert wohl jetzt wieder. Sieht im Moment so aus, als hätte jemand den Speicher neu konfiguriert und dabei ein paar Maschinenparameter durcheinandergewürfelt... (?)

    Ich hab' ja jetzt im CNC- Service angefangen, bin aber auf dem Gebiet in manchen Sachen einfach noch grün hinter den Ohren... Na, mit 23 kann man sich das noch leisten Ich habe insgesamt bloß ungefähr ein Jahr Erfahrung im CNC- Bereich, und in die Tiefen bin ich noch nicht reingekommen.
    Hab' jetzt am 1.11. da angefangen, und da unser Siemens- Spezi ständig auf Achse ist, habe ich gedacht, ich frage mal hier.
    Danke schon mal.

    Gruß, Tobias

    PS: Wißt ihr, was ich bei Siemens pervers finde? Dass der USB- Adapter mangels 24V auf der MPI-Schnittstelle (X122) nicht geht. Man muss auf die Schnittstelle von Handrad/ Messtaster (X121) an Pin1/2 und 20/21 24V und Masse anlegen. Will man dabei das Handrad, Messtaster und USB-MPI-Adapter gleichzeitig betreiben, sieht das so aus wie auf dem Bild... Ist leider nur mit dem Handy fotografiert. 37Pol-Sub-D-Buchse auf 37Pol-Stecker mit zwei Strippen für die Spannung. Gebaut nach Anleitung der Siemens- Hotline...
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    TobiasA ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard

    Zitat Zitat von gravieren Beitrag anzeigen
    Hi

    DocOnCD und WebOnCD helfen
    Ich vergaß- da habe ich schon mal reingeschaut, aber der entscheidende Durchbruch fehlt mir noch. War das nicht irgendwo auf jenen 1746 Seiten Funktionsbeschreibung?
    Mir fehlt noch so recht der Einblick in das Tool dazu.
    Davon ab: DonOnCD und DocOnWeb sind ja Lesestoff für Jahre... Ich habe mich durch obige 1746 Seiten und die Diagnoseanleitung und Funktionsbeschreibung gekämpft, aber behalten kann man sich das ja unmöglich alles... Ist eben für's Wissen, wo's steht. Step7 habe ich ähnlich vertieft. Es geht. Siemens ist nur hartes Brot. Heidenhain ist in manchen Sachen einfacher.

    Sorry für's doppelt schreiben, ich war wieder zu schnell auf dem "Antworten"- Button.

    Mal gucken, was Matthias mir schreibt, vielleicht blicke ich da dann eher durch.

    Gruß, Tobias

  7. #7
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi TobiasA

    Vorweg, schau dir doch mal den Strom + Motortemperatur an, um eine Schwergängingleit auszuschliessen.

    Morgen werde ich dir die notwendigen Kapitel und Seiten raussuchen.

    B.z.w. Schau doch mal unter Inbetriebnahme von Achsen nach.
    Ist eine Ablaufdiagramm mit ca. 10 Seiten.
    (Adope hilfe unter DocOnCD benutzen)


    Sollten noch Fragen sein, rühr dich nochmals.



    P.S.
    PS: Wißt ihr, was ich bei Siemens pervers finde? Dass der USB- Adapter mangels 24V auf der MPI-Schnittstelle (X122) nicht geht. Man muss auf die Schnittstelle von Handrad/ Messtaster (X121) an Pin1/2 und 20/21 24V und Masse anlegen. Will man dabei das Handrad, Messtaster und USB-MPI-Adapter gleichzeitig betreiben, sieht das so aus wie auf dem Bild... Ist leider nur mit dem Handy fotografiert. 37Pol-Sub-D-Buchse auf 37Pol-Stecker mit zwei Strippen für die Spannung. Gebaut nach Anleitung der Siemens- Hotline...
    Da gibt es einen Adapter von Phönix oder Wago.
    Ist ein 37 poliger Stecker/Buchse Flachband dran, auf der Gegenseite "normale" Schraubklemmen. Da viele NICHT das Orginalkabel verwenden ist das die beste Lösung, zusätzlich kann mann auch besser messen.
    (AUCH Siemens-Service, bei mir Zweigstelle Nürnberg, die sind echt cool drauf, wir sehen diese Leute jedoch nur in der Garantie )
    Karl

  8. #8
    TobiasA ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard

    Hat sich erledigt, der von Siemens war da, jetzt scheint es wohl zu gehen...
    Das Ding stand bei 'nem Kunden von uns, ich hab's selbst leider nicht gesehen. War nur für den Fall, dass ich hätte hinfahren müssen, und generell gefragt. So geht's ohne Hotline...
    Muss wohl jemand ein paar Parameter verjuckelt haben, so dass die Voreinstellungen wieder aktiv waren. Warum auch immer...

    Ich hatte auch überlegt, so einen Adapter einmal zu bauen und dann ist fertig- Problem ist nur, dass ich dann jede Maschine, die bei uns rein- und rausgeht (wir sind ein Handel mit Service) umbauen müsste, bloß um mit dem USB-Adapter (den ich mir gekauft habe, bevor ich da angefangen habe) an die Steuerungen dran zu kommen. Und des is doof. Nur die 37-polige Leiste mit 24V und 0V würde ja auch reichen, aber da ich 'n Fehler am Handrad finden wollte und den Stecker, der dran ist, nicht manipulieren kann (wird ja verkauft)... Super, ne?

    Oder ist das schon das fertige Kabel und an einer Seite sind Schraubklemmen? Dann müsste ich nur Pin 1, 2, 20 und 21 auf der Abgangsseite durchtrennen und auf der Eingangsseite auflegen. Sieht definitiv besser aus.

    Ein bisschen weiter bin ich gekommen... Ich brauche also das Inbetriebnahmetool (IBN-Tool) von Siemens, was wahrscheinlich auf der Toolbox dabei ist, richtig? Die restliche Anleitung habe ich jetzt gefunden (in der Inbetriebnahmeanleitung gibt es ein Unterkapitel dazu).

    Gruß, Tobias

  9. #9
    Registriert seit
    21.09.2004
    Beiträge
    95
    Danke
    50
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Tobias,

    es gibt von der Fa. Processinformatik einen USB- Adapter der auch mit der Sinumerik funktioniert ohne Hilfsenergie, den habne wir bei uns im einsatz auf 810D und 840D funktioniert einwandfrei, das teil müsste MPI-II Adapter oder so ähnlich heissen, musst mal nachfragen dei der Fa. Processinformatik in Wäschenbeuren

    Viel Grüsse
    Bernd

  10. #10
    TobiasA ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Aha. Gibt's wohl wieder was Besseres von 'nem Drittanbieter...

    Gut zu wissen. Besten Dank.

    Gruß, Tobias

Ähnliche Themen

  1. Sinumerik 840D sl Projekt
    Von OliverVanLaak im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.08.2011, 21:36
  2. Biete Sinumerik 840D SL NCU 730.2
    Von 2010berlin@gmx.net im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 28.11.2010, 18:14
  3. Sinumerik 840D
    Von arena im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 24.10.2008, 00:02
  4. Kontrolllampen Sinumerik 840D
    Von Pontifex im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 13.08.2007, 07:51
  5. Zugriff auf SINUMERIK 840D
    Von tila77 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.09.2006, 17:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •