Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: CPU Störung mit CP 343-1

  1. #1
    Registriert seit
    19.06.2005
    Beiträge
    56
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich habe eine Kommunikationsbaugruppe (6GK7343-1EX21-0XE0) in meinem Rack verbaut.

    Im HW-Konfig finde ich allerdings nur die (6GK7343-1EX20-0XE0). Sobald ich die Baugruppe mit der CPU verbinde geht sowohl die CPU als auch die CP in Störung. Der Diagnosepuffer sagt das der Ausbau nicht dem Parametrierten entspricht.

    Das merkwürdige daran ist, das die Anlage eine Woche lang mit der Konfiguration lief bis eine Anschaltbaugruppe plötzlich defekt war. Danach trat der Fehler mit der CP auf worauf ich diese auch umgetauscht habe. Mit der neuen Karte komme ich jetzt jedoch auch nicht weiter.

    Hilfe!!!
    Zitieren Zitieren CPU Störung mit CP 343-1  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Lars Bizare Beitrag anzeigen
    Das merkwürdige daran ist, das die Anlage eine Woche lang mit der Konfiguration lief bis eine Anschaltbaugruppe plötzlich defekt war. Danach trat der Fehler mit der CP auf worauf ich diese auch umgetauscht habe. Mit der neuen Karte komme ich jetzt jedoch auch nicht weiter.

    Hilfe!!!
    Vielleicht hat der Fehler ja nichts mit der CP sondern mit der Anschaltung zu tun?
    Was steht genau im Diagnosepuffer ?

  3. #3
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Kannst du deinen HW-Katalog aktualisieren?
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  4. #4
    Registriert seit
    19.06.2005
    Beiträge
    56
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Die Anschaltung habe ich bereits getauscht da ansonsten die CPU auch ohne CP bereits in Störung ging.
    IM Diagnosepuffer steht genau der Steckplatz des CP als fehlerhaft.


    Den HW-Katalog habe ich aktualisiert aber da ist die 1EX21 auch nicht vertreten.

  5. #5
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Was genau ist die Anschaltung?

    mit der 20 und 21 das ist glaube ich egal, kommt mir irgendwie bekannt vor.
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  6. #6
    Registriert seit
    19.06.2005
    Beiträge
    56
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Es ist eine Anschaltbaugruppe verbaut welche benötigt wird um mehr als 8 Baugruppen an der 315-2DP CPU zu betreiben.

  7. #7
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Zitat Zitat von Lars Bizare Beitrag anzeigen
    Hallo

    Ich habe eine Kommunikationsbaugruppe (6GK7343-1EX21-0XE0) in meinem Rack verbaut.

    Im HW-Konfig finde ich allerdings nur die (6GK7343-1EX20-0XE0). Sobald ich die Baugruppe mit der CPU verbinde geht sowohl die CPU als auch die CP in Störung. Der Diagnosepuffer sagt das der Ausbau nicht dem Parametrierten entspricht.
    Der 1EX21 ist NICHT abwärtskompatibel zur 1EX20. Projektiere den CP als 1EX11 und dann sollte es funktionieren. Solange Du die Profinet-Funktionalität des 1EX21 nicht nutzt, ist das kein Problem. OP-Verbindung, PG-Funktionen und projektierte Verbindungen sind kein Problem.

    Das Thema Anschaltungsbaugruppen ist interessant. Um welche handelt es sich? IM360/361 oder IM365? Bei den Verbindungskabeln von IM360/361 gab es vor einigen Monaten eine schlechte Serie, welche die CPU zum Absturz bringt und ominöse Einträge im Diagnosepuffer versursacht.
    http://www.sps-forum.de/showpost.php...31&postcount=8

    mfg
    Maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

  8. #8
    Registriert seit
    19.06.2005
    Beiträge
    56
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich habe gestern Abend das neue Step 7 5.4 SP2 installiert und siehe da, die 1EX21 taucht im HW-Konfíg auf. Habe jedoch noch keine Möglichkeit dies an der Anlage zu testen.

    Die Anschaltbaugruppe ist eine IM360 und das Problem mit dem Verbindungskabel könnte auch eine Ursache sein, wenn du sagst das alle anderen Digital/Analgobaugruppen trotz des defekten Kabels funktionieren.

    Typisch Siemens

  9. #9
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hängt noch was am mpi bus?
    ist dieser bereits beim hochlauf(!) richtig terminiert?
    also alle teilnehmer am ende haben spannung?

    wenn der mpi bus beim anlauf nicht ok ist, dann bekommt der cp keine verbindung zur cpu, und kann sich auch seine config dort nicht abholen.
    wenn die cpu hochgelaufen ist, dann findet sie keinen cp (mpi) oder einer mit der falschen config und fängt an zu jammern das der soll/ist ausbau unterschiedlich ist...

    trifft in deinem fall vermutlich nicht zu, aber nur so als tipp...
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

Ähnliche Themen

  1. PC Link Störung bei Sucocontrol
    Von Bricker im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 28.04.2009, 14:50
  2. Störung des MPI zum PG
    Von action im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 30.03.2009, 20:16
  3. Störung MPI Adapter
    Von thome im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 07.02.2008, 08:33
  4. Profibus-störung
    Von johnij im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 12.11.2007, 15:03
  5. Störung auf der IM 157 DP/PA - Link
    Von JandeFun im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 27.05.2007, 15:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •