Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

Thema: Aufbau System DB 0 bei S7

  1. #1
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    hat von Euch jemand Informationen über den Aufbau des System DB 0, oder weis jemand wo man was dazu bekommt ?



    Danke im voraus

    Gruss Andi F
    Zitieren Zitieren Aufbau System DB 0 bei S7  

  2. #2
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    Hallo,

    SDB 0 enthält die Hardwarekonfiguration, aber da stehen keine Informationen drin, die man nicht auch über STEP7 "Hardware konfigurieren" erfahren kann.

    Gruss
    Question_mark
    Zitieren Zitieren System DB0 bei S7  

  3. #3
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Ach bei der 300/400er Serie?!
    Ich dachte er meint die 200er

    gruß pt

  4. #4
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    @pt,

    welche CPU er meint, kann man nicht mal erraten. Da der überwiegende Teil der Fragen die 300/400-er CPU's betreffen, habe ich das mal so angenommen.
    Wenigstens steht in der Überschrift schon mal was von S7, den Rest können wir uns doch ausdenken, oder ?
    Jedenfalls hat sich mein Fernlehrgang zum Hellseher endlich ausgezahlt.

    Gruss
    Question_mark
    Zitieren Zitieren SDB 0  

  5. #5
    Andi F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo,

    erstmal danke für die Antworten. Ich hab mich leider nicht ganz klar ausgedrückt. Ich meinte den DB0 bei der S7-300, nicht den SDB0 der Hardwarekonfiguration. Diesen DB0 muß es offensichtlich geben, da dieser sehr oft in den IEC-Funktionen indirekt (AUF #Zeiger) aufgerufen wird. Ich weiß das sich der DB0 nicht mit dem Editor erstellen und schon gar nicht absolut (AUF DB0) aufrufen läßt.


    Gruss Andi F

  6. #6
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Hi Andi,
    du machst mich neugierig.
    Poste mal ein SFB Beispiel bitte.

    @qm
    Du hast wohl beim pollieren deiner Kugel geschlampt, hähh

    pt

  7. #7
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    @pt,
    System DB 0
    er hat nach dem System DB0 gefragt, oder ???
    Gruss
    Question_mark

  8. #8
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    @qm
    ich glaube, Deine Kugel hat noch V1.1. Bei der V1.2 währe es nicht passiert :P

    Aber jetzt im Ernst, so ein DB0 ist mir noch nicht unter die Taste gekommen.

    g. pt

  9. #9
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    @pt,
    vielleicht handelt es sich hier um eine neuronale Fehlschaltung in Richtung S5 oder kann uns hier jemand eines besseren belehren ??
    Gruss
    Question_mark
    Zitieren Zitieren SDB 0 oder DB 0 ???  

  10. #10
    Andi F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Question_mark,

    nichts für ungut aber Deine Beiträge nehmen eine beleidigende Tendenz an

    Zitat: ... neuronale Fehlschaltung ...

    Ich denke hier sollte mal ein Admin eingreifen

    Andi F



    Hallo plc_tippser

    werde Montag ein Beispiel posten. Vieleicht liege ich ja falsch mit dem
    DB0 und die Programmzeilen sind ganz anders zu deuten.

    Gruss Andi F

Ähnliche Themen

  1. Aufbau SIMATIC S7-300 CPU 315-2DP
    Von Flutlicht im Forum Simatic
    Antworten: 39
    Letzter Beitrag: 28.09.2010, 05:09
  2. Aufbau MPI-Bus
    Von Syntaxfehler im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 25.10.2008, 10:18
  3. Aufbau XML Datei bei OPC-XML DA
    Von steinche im Forum Hochsprachen - OPC
    Antworten: 0
    Letzter Beitrag: 13.06.2008, 22:02
  4. MPI Aufbau
    Von BastiMG im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 06.05.2007, 21:47
  5. Aufbau der Datentelegramme
    Von _dm_ im Forum Hochsprachen - OPC
    Antworten: 4
    Letzter Beitrag: 11.11.2005, 10:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •