Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S7-414 zu neu?

  1. #1
    Registriert seit
    07.10.2006
    Beiträge
    158
    Danke
    16
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe taufrisch von der Siemens eine neue CPU erhalten.

    Als ich diese jedoch in der HW-Konfig einbinden wollte, gab es im Katalog nur bis zur Version 3 (ich bekam ne 4).

    Ich weiss, dass ich nicht die neuste Version von Step7 habe (5.3 HF1)
    Kann ich diese CPU nur mit der neuesten Step7 projektieren? Oder gibt es eine möglichkeit, diese auch mit meiner HF1 in Betrieb zu nehmen?

    --> 6ES7414-2XG04-0BA0

    Danke im Voraus
    Zitieren Zitieren S7-414 zu neu?  

  2. #2
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Hatte ich gerade auch bei einer 313C-2DP
    Habe 5.4 Stand November.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  3. #3
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    habt ihr hardwareupdates gemacht?

    Hardware Config --> extras --> hw updates installieren
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  4. #4
    Registriert seit
    18.07.2006
    Beiträge
    68
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von Markus Beitrag anzeigen
    habt ihr hardwareupdates gemacht?

    Hardware Config --> extras --> hw updates installieren
    Bei dem Update über das Internet wird ja erst die neue Hardware runtergeladen. Bei der nachfolgenden Installation der Updates stehen auch die Voraussetzungen dahinter beschrieben. Wenn z.B.: deine Step7 Version zu alt für die neue Hardware ist, kannst du das entsprechende HW-Update zwar runterladen, aber nicht installieren. Dann bleibt dir nur das Hochrüsten von Step7 übrig........

    Gruss Daniel

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    @Handy-Man
    Kann jetzt nur von meiner V5.2 sprechen, diese legt ein anderes Verhalten an den Tag:
    Ich kann alle HW-Updates herunterladen und auch installieren, erhalte seitdem aber beim starten
    diverse Fehlermeldungen 257:2, das irgend eine DLL nicht gefunden wurde.
    Ansonsten tut Step7 aber ganz normal.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    diverse Fehlermeldungen 257:2, das irgend eine DLL nicht gefunden wurde.
    ist es 257:2 oder 257:5 ?
    bei 257:5 guckst du >>HIER<< oder >>DA<<

    sorry für a bisserl OT, o.s.t.

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    OK, es ist 257:5, habe mich getäuscht.

    Ich habe mir irgendwann mal (unbewusst) etliche Profinet-Hardware installiert,
    nur dummerweise gabs Profinet bei der 5.2 noch gar nicht, daher verwundert es auch
    nicht, das div. DLL's fehlen.

    Die hier beschriebene "komplette" deinstallation würde ziemlich sicher helfen,
    aber darauf habe ich absolut null bock.

    Lieber beim Starten von Step7 ca. 5x die Entertaste drücken, und gut is.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •