Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Fehler Lastspannung im Diagnosepuffer

  1. #1
    Registriert seit
    29.01.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe folgendes Problem:
    Wenn bei uns durch die Lichtvorhänge die Lastspannung der digitalen Ausgänge (ET200B) abgeschaltet werden, kommt im Diagnosepuffer der CPU ( 318-2DP ) die Meldung „Baugruppe gestört“ und bei Spannungswiederkehr die Meldung „Baugruppe OK“.
    Dadurch läuft der Diagnosepuffer ständig mit diesen Meldungen voll.
    Kann ich die Meldungen die ja eigentlich keine Fehler sind unterdrücken, so dass nur wichtige Meldungen im Diagnosepuffer landen?
    Evtl. in der Hardware der Baugruppe bei Eigenschaften Parametrieren die Hex-Parametrierung? Nur welche Werte?
    Oder bin ich da auf dem falschen Weg?

    Vielen Dank
    Zitieren Zitieren Fehler Lastspannung im Diagnosepuffer  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Robi Beitrag anzeigen
    Hallo,

    Wenn bei uns durch die Lichtvorhänge die Lastspannung der digitalen Ausgänge (ET200B) abgeschaltet werden, kommt im Diagnosepuffer der CPU ( 318-2DP ) die Meldung „Baugruppe gestört“ und bei Spannungswiederkehr die Meldung „Baugruppe OK“.
    Vielen Dank
    Wenn nur die Lastspannung abgeschaltet wird, sollte eigendlich keine Meldung im Diagnosepuffer eingetragen werden.
    Geht die SF - LED an der CPU an ?

    Schaltest du vielleicht die ganze Versorgungsspannung der Karte aus?

    Unter "Hex" solltest du nichts ändern.

  3. #3
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    induktivitäten die die Baugruppe stören?

    Mal schauen ob z.b. die Schützspulen alle Schutzbeschaltungen haben.
    (Habe ich mal an einer ET200U gehabt, ist an der S5 IM308-B nie aufgefallen, aber die später eingesetzte S7 315DP2 hat ständig gemeckert.
    Zitieren Zitieren Oder Störspannung durch...  

  4. #4
    Robi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.01.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    an der CPU kommt SF wenn die Lastspannung unterbrochen wird.
    An der ET200B geht L+ aus und die rote LED DIA leuchtet.
    Das ist an allen ET200B immer so.
    Die Versorgungsspannung wird nicht unterbrochen. RUN leuchtet an ET ständig und an der CPU kommt auch kein Busfehler.
    Kann man die Meldung im Diagnosepuffer unterdrücken?

Ähnliche Themen

  1. C7-613 Diagnosepuffer
    Von jack911 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 09.10.2010, 00:41
  2. Auswertung Diagnosepuffer
    Von c.wehn im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 09.04.2010, 22:15
  3. KL2541 - Schutztür - Lastspannung
    Von nowayray im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 11.09.2008, 21:36
  4. Auswertung Diagnosepuffer
    Von seehund im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.05.2006, 09:45
  5. Diagnosepuffer Step7
    Von Anna im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.03.2006, 09:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •