Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: EXTERNER PROMMER LPT1 kein Zugrief mit windows98

  1. #1
    Registriert seit
    31.01.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo SPS FREAKS

    Laptop Compaq ARMADA mit LPT1 Anschluss (PARALEL)
    S5 Version 7.02
    Windows 98
    und
    EXTERNEN PROMMER SIMATIC C79451-A3449-A11 VP K6 177054
    Kabel C79195-A3863-H150


    Habe folgendes Problem, unter Windows 98 mit der oben genanten Produkten, bekomme ich keinen zugriff auf den Externen Prommer das System sagt "keine Hardware vorhanden", auf ein anderen Laptop mit Windows 95 auch LPT1 Anschluss bekomme ich zugriff, Software Version ist dort auch S5 7.02.
    Also gerät ist ok.
    Muss ich etwa ein Treiber für windows98 installieren?
    Aber wo.

    Bin für jeden Tipp Dankbar.

    mfg

    ALTheo
    Zitieren Zitieren EXTERNER PROMMER LPT1 kein Zugrief mit windows98  

  2. #2
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Versuch mal im BIOS des ARMADA die Betriebsart des Parallelports
    umzustellen, vielleicht hilft das.

  3. #3
    Registriert seit
    10.10.2006
    Ort
    Krefeld
    Beiträge
    101
    Danke
    0
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Zitat Zitat von ALTheo Beitrag anzeigen
    Hallo SPS FREAKS

    Laptop Compaq ARMADA mit LPT1 Anschluss (PARALEL)
    S5 Version 7.02
    Windows 98
    und
    EXTERNEN PROMMER SIMATIC C79451-A3449-A11 VP K6 177054
    Kabel C79195-A3863-H150


    Habe folgendes Problem, unter Windows 98 mit der oben genanten Produkten, bekomme ich keinen zugriff auf den Externen Prommer das System sagt "keine Hardware vorhanden", auf ein anderen Laptop mit Windows 95 auch LPT1 Anschluss bekomme ich zugriff, Software Version ist dort auch S5 7.02.
    Also gerät ist ok.
    Muss ich etwa ein Treiber für windows98 installieren?
    Aber wo.

    Bin für jeden Tipp Dankbar.

    mfg

    ALTheo
    Also nen Treiber brauchste IMHO nicht, denn die S5-Soft läuft unter DOS und hat somit nix mit Windoof-Treibern am Hut.

    In der Kurzanleitung "Extrener Prommer" ist auf Seite 8 (PDF 12) folgendes zu lesen:

    Fehler: Prommer arbeitet nicht an LPT1 (Centronics)
    Ursache(n):
    1. LPT1-Schnittstelle falsch in CONFIG.SYS oder AUTOEXEC.BAT eingestellt.
    2. LPT1-Schnittstelle falsch in SETUP eingestellt.
    3. LPT1-Schnittstelle ist durch Powermanagement inaktiv geschaltet.
    Behebung(en):
    1. Datei CONFIG.SYS oder AUTOEXEC.BAT überprüfen.
    2. SETUP von PC überprüfen (siehe Handbuch zum PC).
    3. LPT1-Schnittstelle mit dem PRINT-Kommando einmal ansprechen.
    Ich tippe am ehesten auf's SETUP. Schau da mal nach auf was für einen Modus die parallele Schnittstelle eingestellt ist: SPP, EPP, ECP oder EPP+ECP. Stell das mal auf SPP um. Da die S5-Soft (immer noch) eine PCP/M-Software ist (CP/M wurde mitte der 70er von Digital Research entwickelt) und mittels eines Interpreters läuft, dürfte sie mit den neueren Modi für die paralele Schnittstelle (EPP / ECP) nicht zurecht kommen.


    EDIT: Uups, da war jemand schneller aber wortkarger
    Nobody is perfect ... so don't call me Nobody
    Wer glaubt, dass Abteilungsleiter Abteilungen leiten, der glaubt auch, dass Zitronenfalter Zitronen falten.

  4. #4
    ALTheo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo JörgK ,argv_user

    habe folgende einstellungen schon ausprobiert im Bios,
    Bidirektional
    EPP
    ECP
    Standert
    Aber geht immer noch nicht.
    Was kann es noch sein?

    Wie meinst du das mit den Setup JörgK ?

    Den Gerätemanger ?

    mfg

    ALTheo
    Zitieren Zitieren EXTERNER PROMMER LPT1 kein Zugrief mit windows98  

  5. #5
    Registriert seit
    10.10.2006
    Ort
    Krefeld
    Beiträge
    101
    Danke
    0
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Zitat Zitat von ALTheo Beitrag anzeigen
    habe folgende einstellungen schon ausprobiert im Bios,
    [...]
    Wie meinst du das mit den Setup JörgK ?
    Den Gerätemanger ?
    Das Setup eines PC's ist das, was Du mit BIOS bezeichnest.
    Nobody is perfect ... so don't call me Nobody
    Wer glaubt, dass Abteilungsleiter Abteilungen leiten, der glaubt auch, dass Zitronenfalter Zitronen falten.

  6. #6
    ALTheo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nun das habe ich schon gemacht aber egal was ich für eine einstellung vornehme klapt es nicht.
    Hast du vieleicht noch ein Tipp für mich
    wie sieht es aus, muss den s5 Programm nicht Ihrgendwo eine datei haben wo die zuweisung für den Port hinterlegt ist ?

  7. #7
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von ALTheo Beitrag anzeigen
    nun das habe ich schon gemacht aber egal was ich für eine einstellung vornehme klapt es nicht.
    Hast du vieleicht noch ein Tipp für mich
    wie sieht es aus, muss den s5 Programm nicht Ihrgendwo eine datei haben wo die zuweisung für den Port hinterlegt ist ?
    Guckst du hier.

    Und: Bei der Installation von S5 wird normalerweise der Prommer ausgewählt.
    Versuch mal das S5 - installationsprogramm...

  8. #8
    ALTheo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2007
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Unregistrierter gast

    nun das Problemm ist das ich nur die s 7.02 Version habe.

    Weiss sonst keiner Rat ?

    Bin wirklich für jeden Tipp DANKBAR bin schon am verzweifeln.

    mfg

    ALTheo

Ähnliche Themen

  1. USB-Prommer
    Von artur im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.12.2010, 19:38
  2. Antworten: 4
    Letzter Beitrag: 26.04.2007, 21:05
  3. USB Prommer
    Von Mike_S7 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.12.2006, 11:48
  4. USB Prommer
    Von stony im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 17.08.2006, 17:07
  5. Prommer bzw. Kartenleser für MMC
    Von Dirk Wolff im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 31.10.2005, 14:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •