Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Kompatibilität zwischen Step7 5.3 und 5.4

  1. #1
    Registriert seit
    07.02.2007
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    Ist jemandem bekannt ob es zwischen Step7 Version 5.3 und Step7 Version 5.4 Kompatibilitätsproblemen gibt?
    Das heisst ich erstelle ein Projekt in Version 5.3 und möchte das Projekt auch mit Version 5.4 lesen und bearbeiten können. Und auch umgekehrt.
    Programmiersprachen sind AWL und SCL.

    Besten Dank für ein kurzes Feedback.

    Gruss Promoter
    Zitieren Zitieren Kompatibilität zwischen Step7 5.3 und 5.4  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Promoter Beitrag anzeigen
    Hallo zusammen

    Ist jemandem bekannt ob es zwischen Step7 Version 5.3 und Step7 Version 5.4 Kompatibilitätsproblemen gibt?
    Gruss Promoter
    Es gibt keine.
    Auch mit älteren Versionen ist der Bausteinaustausch problemlos möglich.

    Allerdings prüfen die SCL - Compiler der neueren Versionen die Einhaltung der Formaliäten strenger. (; hinter Überschrift und so weiter)

    daher kann es passieren, das älterer SCL Quellcode (< V5.2) von neuen SCL-Compilern angemeckert wird, das sind aber nur Kleinigkeiten.

  3. #3
    Registriert seit
    02.12.2006
    Ort
    54595 Prüm
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, also wir benutzen in unserer Firma je nachdem wann jemand sein Update einspielt immer die neueste Version. Ich habe dabei auch schon Projekte von 5.3 in 5.4 geöffnet, Mein Kollege, schonmal von einer 5.4 Version mit einer 5.3 Version.
    Es gab noch nie Probleme.

  4. #4
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard

    Hallo!

    5.3- Projekte mit 5.4 zu öffnen, ist kein Problem. Andersrum sollte auch funktionieren, aber dafür würde ich nicht meine Hand ins Feuer legen. Probiert hab' ich's noch nicht.

    Du solltest auf jeden Fall darauf achten, dass die ältere Version alle Hardwaredefinitionen hat, die die neuere auch hat, wenn du ein Projekt öffnen willst, das mit der neueren Version erstellt wurde.
    Den HW- Katalog gibt's als Download irgendwo bei Siemens...

    Gruß, Tobias

  5. #5
    Registriert seit
    18.09.2006
    Beiträge
    231
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    bei den meisten sachen kein problem.
    es gibt aber baugruppen die verlangen v5.4

    öffne mal hw-config und mach ein update aus dem internet.
    bei einigen wirst du sehen, das die s7 v5.4 verlangen.
    Angehängte Grafiken Angehängte Grafiken
    .
    mfg KALEL

    Wer über gewisse Dinge nicht den Verstand verliert, der hat keinen zu verlieren.
    Gottfried Ephraim Lessing

  6. #6
    Promoter ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.02.2007
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke euch für die schnellen Antworten.

    Gruss Promoter

  7. #7
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wenn du simatic logon verwendest brauchst du v5.4!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren simatic logon  

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 21.09.2011, 13:45
  2. Kompatibilität mit neuem SR
    Von tymanis im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 23.03.2010, 12:11
  3. Antworten: 3
    Letzter Beitrag: 22.01.2008, 10:30
  4. Kompatibilität Ausgangskarten
    Von eifelkoenig im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.12.2007, 09:23
  5. S7-200 kompatibilität
    Von silverlight im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 26.08.2007, 13:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •