Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: S7-PLCSIM bei Programmen m. PAW

  1. #1
    Registriert seit
    13.04.2006
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute
    Ich arbeite mit Simatic Manager V5.3 mit S7-PLCSIM.

    Ich arbeite gerade an einem bestehendem Projekt, bei dem ein umbau geplant ist.

    Bei dem Projekt sind mehrere Profibusteilnehmer eingebunden.

    Nachdem ich die Änderungen programmier habe, wollte ich das Programmierte noch mit dem S7-PLCSIM testen.

    Jedoch sobald ich auf "beobachten" geht die Anlage auf "Stop" und der Diagnosepuffer erzählt mir "Peripherie-Zugrifffehler, schreibend".
    Bezogen auf ein PAW das im Projekt vorhanden ist.

    Nun wollt ich mal nachfragen ob PLCSIM überhaupt funktioniert wenn ich PAW über Profibus fahre?
    Zitieren Zitieren S7-PLCSIM bei Programmen m. PAW  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Jetzi83 Beitrag anzeigen
    Nun wollt ich mal nachfragen ob PLCSIM überhaupt funktioniert wenn ich PAW über Profibus fahre?
    Füg mal in PLCSIM eine Fenster mit deinem PAW ein...

  3. #3
    Registriert seit
    25.09.2005
    Ort
    Neuss
    Beiträge
    278
    Danke
    11
    Erhielt 31 Danke für 29 Beiträge

    Standard

    ... oder keine Systemdaten übertragen (ggf. online löschen) ...

  4. #4
    Jetzi83 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.04.2006
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hy, hab´s jetzt mit den PAW´s im PLCSIM versucht, hat leider nichts geändert.

    Ich hab auch nochmal die Systemdaten einzeln übertragen --> hat aber nichts bewirkt

    @heizduese
    was meinst du mit online löschen ?

    Könnte es vielleicht an der PG/PC-Schnittstelleneinstellung liegen od. MPI, PB-Einstellung??

    jemand eine Idee
    Zitieren Zitieren Leider nein  

  5. #5
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Versuch mal das Programm ohne die Systemdaten in PLCSIM zu laden.
    Der Fehler dürfte dann weg sein, weil PLCSIM dann den gesamten theoretisch möglichen Adressbereich abdeckt.
    Das Phänomen was Du hast weist darauf hin, dass Du im Programm eine PAW-Adresse ansprichst, die Du in der HW-Konfig nicht angelegt hast.

    VG
    Gerhard
    Geändert von OHGN (15.02.2007 um 11:21 Uhr) Grund: Rechtschreibung
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

Ähnliche Themen

  1. Taktmerker in Step7 programmen
    Von hmmka im Forum Simatic
    Antworten: 24
    Letzter Beitrag: 10.03.2017, 11:09
  2. Dearchivieren von Programmen
    Von Kraetsche im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.01.2009, 15:25
  3. Antworten: 20
    Letzter Beitrag: 03.07.2008, 21:37
  4. Software zum Verwalten von SPS-Programmen
    Von Onzaseggl im Forum PC- und Netzwerktechnik
    Antworten: 11
    Letzter Beitrag: 14.07.2007, 00:16
  5. 840D, starten von CNC-Programmen
    Von gravieren im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 05.06.2007, 12:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •