Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: TP177A sehr langsam am Profibus

  1. #1
    Registriert seit
    11.07.2006
    Beiträge
    126
    Danke
    40
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo
    ich habe folgendes problem
    musste noch ein zusätzliches TP an einen PB strang anschließen
    es ist der letzte teilnehmer,vorher sind noch einige cpu als slave
    die strecke ist mit ca 300m relativ lang
    ich habe die geschwindigkeit mit 500kbit gewählt
    funktioniert auch soweit nur ist das TP sehr langsam
    ich habe eigentlich nur 3 bilder zwischen denen ich wechseln kann
    dieser bildwechsel dauert aber bis zu 5sec und ich frage mich warum
    den bildwechsel mache ich über eine schaltfläche
    sonst werden nur ein paar daten vom master angezeigt und fertig
    kann es sein das der datenverkehr zu groß ist
    ich sende über 200byte von den slaves zum master
    in die andere richtung wesentlich weniger (30 byte)
    kann vieleicht ein repeater abhilfe schaffen

    vielen dank für eure hilfe
    Zitieren Zitieren TP177A sehr langsam am Profibus  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Evtl. könnte es helfen, in der Hardwarekonfig der CPu unter "Eigenschaften"/"Zyklus/Taktmerker" den Wert "Zyklusbelastung durch Kommunikation" zu erhöhen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. ADS sehr langsam
    Von mikep im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 29.07.2010, 07:01
  2. Libnodave auf S5 sehr langsam...
    Von StefanK im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 24.11.2009, 12:56
  3. WINCC 6.2 Script sehr langsam
    Von Keeper im Forum HMI
    Antworten: 1
    Letzter Beitrag: 22.04.2009, 17:22
  4. MPI Kommunikation sehr langsam
    Von eYe im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.11.2007, 11:33
  5. OP 17 sehr langsam
    Von Progri im Forum HMI
    Antworten: 3
    Letzter Beitrag: 26.01.2005, 18:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •