Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S7 Bausteine laden

  1. #1
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich hatte heute folgendes erlebt.

    Step7 5.4

    Ich kann keine Bausteine aus dem Simatic Manager in die CPU laden.

    Die Hardware kann ich hochladen.
    Wenn ich im Bausteineditor bin , kann ich den Baustein hochladen
    Wenn ich über Copy-Paste den Offline Baustein in Online-Bausteine einfüge kann ich den laden.

    Hat dafür einer eine Erkärung, oder sowas schon festgestellt ?
    Zitieren Zitieren S7 Bausteine laden  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Bei Objekteigenschaften vom Projekt statt Verwendung "PCS7" "Step7" einstellen.

  3. #3
    Registriert seit
    25.08.2003
    Beiträge
    332
    Danke
    46
    Erhielt 54 Danke für 46 Beiträge

    Lächeln

    Diese Macke hatte ich mit V5.4 noch nicht.
    Warum installierst Du nicht SP1? Try and hope....

    Gruß
    Flinn

    Edit: borroemeus' Tipp ist wohl naheliegender...
    Geändert von Flinn (27.02.2007 um 20:37 Uhr) Grund: s.o.

  4. #4
    Avatar von jabba
    jabba ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hallo Flinn,


    SP1 hab ich drauf, das liegt auch nicht am Step7 5.4, hab das aber angegeben zur Info.
    Habe gerade erfahren das mein Kunde das Problem bei der Anlage auch bei Step7 5.3 hat.

  5. #5
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    Kann es sein das sein Notebook abgestürzt ist mal wie er an der steuerung war.

    sonst hat sich ein verbidungsweg aufgehängt

    cpu ausschalten und wieder einschalten dann sollte es wieder gehen

    hatte ich bei meiner 412 vor kurzen auch
    Hmm und das ganze an einer anlage wo ich nicht runterfahren darf

    ich konnte alles machen nur nicht mit fb online gehen denn das letzte das ich tat war fb online ansehen

  6. #6
    Avatar von jabba
    jabba ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    @borromeus

    danke für den Tip, genau das war es.
    Hab das Projekt vom Kunden so bekommen,
    wer da mal rumgespielt hat ist fraglich.

    Der Parameter ist aber Prima, um so manche Kunden zu bremsen,
    wenn die wie wild an den Programmen spielen

  7. #7
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das stellt sich zu meinem Leidwesen immer selber auf PCS7 um, denke das liegt daran wenn mal eine PCS7 Komponente installiert wurde ist das die Defaulteinstellung. Bei mir ist das so, wenn ich das (reine) Step7- Projekt zu mache und wieder auf stehts wieder auf PCS7.

Ähnliche Themen

  1. Geschützte Bausteine laden
    Von SIMREU im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 19.10.2011, 08:00
  2. Kann Bausteine nicht in CPU laden
    Von Züttu im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 04.05.2011, 13:33
  3. Step7 V5.3 Bausteine laden
    Von bismarck im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.06.2006, 20:42
  4. Laden der Bausteine funktioniert nicht! (S7-400)
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.08.2005, 16:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •