Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Transfer von Pc zu OP170B funktionier nicht

  1. #1
    Registriert seit
    08.01.2007
    Beiträge
    54
    Danke
    1
    Erhielt 10 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ach ja was soll ich nur tun.
    ich habe sämtliche anleitungen durch,das Forum durchsucht doch nichts hilft.
    ich habe ein OP170B welches ich mittels usb to mpi adapter ansprechen
    und mein projekt transferieren will.
    Die OP ist, soweit ich das ermessen kann, richtig konfiguriert.
    Sprich einstellungen unter transfer sind
    mpi enable channel
    adresse:1
    Baudrate 187,5kB.

    wenn ich den transfer versuche, stelle ich die op natürlich in den transfermodus.
    Das mein adapter funktioniert ist eigentlich sicher, da ich mit den gleichen einstellungen auch meine sps speise.
    Die einstellungen in protool sollten eigentlich auch okay sein, doch es funktioniert nicht.

    was kann ich tun?
    Wer kann helfen?
    Vielen Dank schon jetzt.
    Zitieren Zitieren Transfer von Pc zu OP170B funktionier nicht  

  2. #2
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von soma Beitrag anzeigen
    was kann ich tun?
    Wer kann helfen?
    Vielen Dank schon jetzt.
    Tja, welche Einstellungen hast du denn unter ProTool gemacht ?

    Bist du auch sicher, dass dein PC eine MPI - Adresse <> 1 hat ??

    Das Leben ist grausam.

  3. #3
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Ich habe das Problem mit den USB-Wandlern, dass die Baudrate variiert.

    Manchmal kann ich nur bei 38400 Baud, dann auf einmal nur mit 9600, dann wieder mal nur mit 19200 die Ursache ist mir nicht bekannt, nur ich muss ständig wechseln.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  4. #4
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.068
    Danke
    959
    Erhielt 1.459 Danke für 922 Beiträge

    Standard

    Zitat Zitat von soma Beitrag anzeigen
    ... mittels usb to mpi adapter ansprechen
    und mein projekt transferieren will ...
    Hallo,

    welcher Adapter ist es genau?

    Hersteller? Ausgabestand/Firmware?

    Viele Grüße

    Gerhard Bäurle
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Hardware: the parts of a computer that can be kicked. – Jeff Pesis

  5. #5
    soma ist offline Benutzer
    Themenstarter
    Registriert seit
    08.01.2007
    Beiträge
    54
    Danke
    1
    Erhielt 10 Danke für 8 Beiträge

    Standard

    Also der Adapter ist von der Firma DeltaLogic
    er heißt accon-mpi-adapter usb
    und er ist stand2/2005-02-03.
    mpi adresse ist vergeben in protool bzw in der pg/pc konfig.
    ich habe auch schon etlich dinge ausprobiert. zb.:
    -mpi adresse ändern
    -haken hinter einziger Master im mpi bus(1.am pc/2. am op/3. am op etc/ -alle kombinationen)
    -die baudrate verändert
    -com anschluss umgelegt
    -serielle verbindung am op aus
    -remote control am op aus
    -rücktransferhaken an/aus
    etc etc
    wie gesagt die s7 wird erkannt.
    wie so ist das so kompliziert?
    es ist zum heulen.

  6. #6
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Auch wenns wieder einen auf die Nüsse gibt:

    Code:
    Standardmäßig erfolgt die Spannungsversorgung über die USB-Schnittstelle des PCs oder Notebooks (5 VDC) . Nur wenn diese nicht ausreichend oder nicht verfügbar ist, muss der der Adapter extern mit 24 VDC versorgt werden.
    Braucht der Adapter 24VDC?

    Soweit ich weiß, liefert das OP diese nicht mit. Der Adapter wird dann einen Anschluss dafür haben.

    pt
    Geändert von plc_tippser (20.03.2007 um 08:14 Uhr)
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  7. Folgender Benutzer sagt Danke zu plc_tippser für den nützlichen Beitrag:


  8. #7
    soma ist offline Benutzer
    Themenstarter
    Registriert seit
    08.01.2007
    Beiträge
    54
    Danke
    1
    Erhielt 10 Danke für 8 Beiträge

    Standard

    wie herrlich "DU GAST" ausser völlig nichts sagenden Antworten kann man wohl nichts erwarten.
    Das die MPIadressen von PC und OP17 unterschiedlich sein müssen, ist so glaube ich wohl jedem klar.
    24V würde Ich gern anschliessen jedoch hat dieser Adapter keine externe Spannungsversorgung.

    Ich lach mich hier echt kaputt.
    Schlecht geschlafen, "GAST"?
    Ein Diagnosetool direkt von der Homepage von Deltalogic bestätigt
    die einwandfreihe Funktion des Adapters (mit aktuellster Firmware/Treibern).
    Geändert von soma (20.03.2007 um 09:10 Uhr)

  9. #8
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    keine 24V, MPI-Adr. stimmt.

    Dann würde ich dir empfehlen, direkt bei DL anzurufen, das geht sicherlich schneller.

    Gruß, pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  10. #9
    soma ist offline Benutzer
    Themenstarter
    Registriert seit
    08.01.2007
    Beiträge
    54
    Danke
    1
    Erhielt 10 Danke für 8 Beiträge

    Standard

    Naja gut, es folgen weitere testergebnisse a la trial and error.
    ich habe gesehen das auf dem adapter während eines versuchs keine
    led blinkt.
    dann habe ich mal einen transfer mit abgezogenem adapter probiert.
    und protool arbeitet genauso wie mit adapter.
    deshalb stehe ich in dem glauben, dass es schon an der kommunikation zwischen pc und adapter scheitert.

    die einstellungen in protool zum transfer stehen auf mpi,doch woher
    weiß protool worüber mpi angesteuert wird, über pg/pc schnittstelle?

  11. #10
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.068
    Danke
    959
    Erhielt 1.459 Danke für 922 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von plc_tippser
    Braucht der Adapter 24VDC?
    Soweit ich weiß, liefert das OP diese nicht mit. Der Adapter wird dann einen Anschluss dafür haben.
    Der ACCON-MPI-Adapter USB wird von der USB-
    Schnittstelle des PCs versorgt. Das macht zwar
    in seltenen Fällen Schwierigkeiten, wenn die
    Spannung am USB-Port lausig ist. Da aber die
    Kommunikation mit der S7 funktioniert, kann
    man die Spannungsversorgung als Fehlerquelle
    auschließen.

    Viele Grüße

    Gerhard Bäurle
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Hardware: the parts of a computer that can be kicked. – Jeff Pesis

Ähnliche Themen

  1. Transfer mit Protool zwischen PC und OP170b
    Von thorstenwahlfeldt im Forum HMI
    Antworten: 13
    Letzter Beitrag: 12.04.2014, 09:23
  2. WinCC flex Transfer nicht verfügbar
    Von Turi im Forum HMI
    Antworten: 1
    Letzter Beitrag: 05.11.2010, 20:47
  3. Antworten: 12
    Letzter Beitrag: 18.01.2009, 17:22
  4. OP77B WinCCFlex Transfer nicht möglich
    Von Linowitch im Forum HMI
    Antworten: 5
    Letzter Beitrag: 19.06.2008, 12:04
  5. ProTool - Logoutzeit funktionier nicht...
    Von Jochen Kühner im Forum HMI
    Antworten: 2
    Letzter Beitrag: 10.01.2006, 09:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •