Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Status LEDs an SM422

  1. #1
    Registriert seit
    04.01.2006
    Beiträge
    80
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hatte einen schnellen testaufbau mit CPU 414 und Digitalausgabebaugruppe SM422 vorbereitet , um ein progrämmchen zu testen.
    Der frontbusstecker ist nicht bedrahtet.
    Ich dachte, dass die StatusLEDs der KArte über den internen Bus also über das Rack versorgt werden..oder ist dem nicht so ?? Sie leuchten jedenfalls nicht, wenn ich ein bestimmtes Ausgangsbit ansteuere.
    Oder kann es sein dass die Karte defekt ist ?? brauche euren Rat !
    Geändert von dhgroe (02.04.2007 um 13:34 Uhr)
    Zitieren Zitieren Status LEDs an SM422  

  2. #2
    dhgroe ist offline Benutzer
    Themenstarter
    Registriert seit
    04.01.2006
    Beiträge
    80
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ok erledigt, die Versorgungsspannung lag nicht an.

  3. #3
    Registriert seit
    26.01.2007
    Ort
    Hochheim am Main, Hessen
    Beiträge
    169
    Danke
    1
    Erhielt 14 Danke für 14 Beiträge

    Standard

    Die Ausgänge werden nicht über den internen Bus versorgt, sonden benötigen eine externe Versorgunsspannung.
    Grollmus GmbH
    SIMATIC Schulungen

    Geisenheimer Str. 2
    65239 Hochheim

    Telefon: +49 6146 82828-0
    forum@grollmus.de
    www.grollmus.de

  4. #4
    dhgroe ist offline Benutzer
    Themenstarter
    Registriert seit
    04.01.2006
    Beiträge
    80
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Man kann aber auch folgendes machen:

    Taktmerkerbyte parametrieren ( z.B. M100 )

    dann

    U M 100.0
    = A 3.0
    einen Ausgang ansteuern .

    funzt auch ohne Vorsorgungsspannung am Frontbusstecker.

  5. #5
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von dhgroe Beitrag anzeigen
    Taktmerkerbyte parametrieren ( z.B. M100 )
    dann
    U M 100.0
    = A 3.0
    einen Ausgang ansteuern .
    funzt auch ohne Vorsorgungsspannung am Frontbusstecker.
    Auf welchem Trip bist du denn ??

Ähnliche Themen

  1. LEDs einzeln ansteuern?
    Von Osiris im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 12.10.2010, 14:40
  2. CPU LEDs abfragen
    Von plc_typ im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 26.03.2010, 20:10
  3. Alle LEDs der CPU blinken
    Von 301204020608 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.06.2009, 09:06
  4. SMD-IC f.Konstantstromquelle f.SMD-LEDs
    Von Klaus Coenen im Forum Elektronik
    Antworten: 6
    Letzter Beitrag: 08.07.2008, 21:00
  5. CX1020 Status LEDs
    Von mpexx im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 06.06.2008, 17:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •