Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: SR-Glied nach Einschalten immer gesetzt

  1. #1
    Registriert seit
    24.04.2007
    Beiträge
    1
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich brauche etwas Hilfe von euch.

    Ich habe derzeit an einer Simatic Steuerung CPU 313C-2DP folgendes Problem:
    Ein Schwimmerschalter, der bei nicht betätigtem Zustand eine eins liefert, wird als Eingang an einem SR-Glied negiert abgefragt. Er soll das SR-Glied wenn er betätigt ist setzen. Dabei tritt das Problem auf, dass nach Einschalten der Anlage das SR-Glied immer gesetzt auch wenn der Schwimmerschalter nicht betätigt ist.
    Hat jemand eine Erklärung für dieses setzen nach dem Einschalten der Anlage.
    Zitieren Zitieren SR-Glied nach Einschalten immer gesetzt  

  2. #2
    Registriert seit
    06.10.2003
    Beiträge
    3.406
    Danke
    448
    Erhielt 502 Danke für 406 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Knochi,

    wo wird denn das SR-Glied gespeichert? Wenn es in einem remanenten Merker oder in einem DB gespeichert ist, bleibt es solange gesetzt bis es rückgesetzt wird. Wenn dem so ist, kannst du mit einem Richtimpuls beim Neustart der CPU das RS-Glied zurücksetzen.


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  3. Folgender Benutzer sagt Danke zu Onkel Dagobert für den nützlichen Beitrag:

    knochi (04.05.2007)

Ähnliche Themen

  1. Antworten: 63
    Letzter Beitrag: 22.07.2011, 07:41
  2. Bus-Fehler nach Einschalten
    Von the_elk im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 30.04.2009, 12:06
  3. P&N Glied
    Von cruiser200 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 11.12.2007, 12:41
  4. PT1-Glied
    Von delacasa im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 13.03.2006, 16:48
  5. PTn-Glied auf S7/300
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.01.2005, 09:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •