Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Installationsprobleme CP5512

  1. #1
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich habe ein Problem mit der Installation der CP5512 Karte.
    Es sollte zwar eine PnP Karte sein, doch das System kann
    den Treiber nicht finden.

    Woher bekomme ich den Treiber?

    Vielen Dank.

    Gruss lsr
    Zitieren Zitieren Installationsprobleme CP5512  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Schau mal in die Systemsteuerung-> Gerätemanager, ob da ein Fragezeichen steht. Dieses dann löschen, und nach geänderter hardware suchen.
    Der Treiber wird bei Step7 mitinstalliert.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  3. #3
    lsr ist offline Benutzer
    Themenstarter
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe ich gemacht, kann den Treiber immer noch nicht finden.

    Habe sogar Step7 deinstalliert und wieder Installiert.

    Gruss lsr

  4. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    War vorher eine CP5511 installiert, oder etwas anderes.
    Ich hatte auch so ein Problem, und musste in der Registry alles was mit der CP zusammenhängt löschen, dann ging es wieder.
    Hab damals die Hotline angerufen.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  5. #5
    lsr ist offline Benutzer
    Themenstarter
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja, vorher war ein CP5511 drin.

    Was musstest Du alles löschen?

    Gruss lsr

  6. #6
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich musste alles löschen wo der CP5511 aufgetaucht ist,
    da ich das damals mit Siemens am Telefon erledigt hatte,
    weiß ich die genauen Schlüssel nicht mehr.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 16.07.2010, 08:58
  2. Cp5512
    Von Rudi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.04.2010, 18:10
  3. Installationsprobleme
    Von huggy im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.06.2009, 14:01
  4. Installationsprobleme S7MicroWin /S7200
    Von lsr im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 28.04.2007, 00:52
  5. CP5512
    Von ReRo im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 26.10.2003, 15:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •