Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: COM246 für Positionierungsbaugruppe IP246 gesucht

  1. #11
    Avatar von Andy082
    Andy082 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.05.2007
    Ort
    M nähe Sbg in AUT
    Beiträge
    165
    Danke
    36
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Danke, das Auslesen der Daten hat scheinbar funktioniert.
    Habe von beiden IP246 jeweils eine *.246 Datei erhalten.

    Andy

  2. #12
    Registriert seit
    14.05.2007
    Beiträge
    11
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo Andy082


    hast du die "Maschinendaten" und die "Verfahrprogramme"
    gesichert?
    Anwahl mit der Taste F7.


    mfg jwolf
    Zitieren Zitieren Com 246  

  3. Folgender Benutzer sagt Danke zu jwolf für den nützlichen Beitrag:

    Andy082 (08.02.2009)

  4. #13
    Avatar von Andy082
    Andy082 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.05.2007
    Ort
    M nähe Sbg in AUT
    Beiträge
    165
    Danke
    36
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Morgen.

    So, Schaltschrank und Anlage stehen wieder.
    Verlohren gegangen dürfte nichts sein, jedoch scheint es als hätte ich
    doch keinen aktuellen Stand der beiden Verfahrsätze bzw. Maschinendaten
    gezogen, da das Datum der Datei auf 1995 datiert ist.

    Auch ein neuer Versuch die Daten zu übertragen endet immer im
    Bildschrim auf dem ich die Angaben wie "Anlagendaten" und "Ersteller"
    mache, mit dem Satz "0|40 nicht erlaubt".

    Gibt es eine Anleitung wie ich die Daten für alle Achsen aus den beiden
    IP-Karten schaufeln kann, ohne viel Aufwand?

    mfg,
    Andy
    Geändert von Andy082 (22.05.2007 um 08:09 Uhr)

  5. #14
    Avatar von Andy082
    Andy082 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.05.2007
    Ort
    M nähe Sbg in AUT
    Beiträge
    165
    Danke
    36
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Abend.

    So, jetzt wo etwas mehr Zeit vorhanden ist das Problem nochmals im Detail.

    Ich kann auf die Baugruppe Online gehen, gebe auf einem der ersten Bildschirme Dateiname, Anlagenbezeichnung, und Ersteller ein.
    Erstelldatum bleibt leer, und die Daten der Baugruppe werden ja online
    geladen.
    Drücke ich dann F4 für "Übertragen" dann kommt die Auswahl für Quelle
    und Ziel.
    Bei Quelle wähle ich "IP246" und als Ziel "PG".
    Ich glaub bei den Maschinendaten reicht es beim nächsten Feld ein " * "
    einzugeben. Achsen werden hier ja nicht verlangt.

    Drücke ich dann "Übertragen" komme ich in den vorherigen Bildschirm zurück und die Meldung "0|04 nicht erlaubt" erscheint.

    Auch eine direkte Eingabe der DB160 und DB161 bringt nichts.

    Bei dem Verfahrsätzen habe ich das selbe Problem.
    Egal welcher DB, egal welche Achse.....

    Kann man überhaupt Daten aus der IP-Baugruppe auslesen?
    Hab schon mit einigen Programmierfirmen telefoniert, welche bei uns tätig sind, und die meisten sagen "ja, hab ich schon viel damit gemacht".
    Aber wie man Daten aus der IP lest, wußte bisher niemand.
    Auch in der Doku der Baugruppe steht im Kapitel "Übertagen" nichts.

    Jemand vielleicht noch eine Idee....?


    mfg, Andy

  6. #15
    Registriert seit
    14.05.2007
    Beiträge
    11
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo Andy,

    habe dir mal eine Anleitung gescannt.
    (Sorry für die Dateigröße, hab's beim Scannen
    wohl zu gut gemeint.)

    http://www.cshare.de/file/aadf9f995d7a569fe5b3a9a4251b568d/COM246_Kapitel+7.pdf.html

    mfg
    jwolf
    Zitieren Zitieren Com 246  

  7. Folgender Benutzer sagt Danke zu jwolf für den nützlichen Beitrag:

    Andy082 (08.02.2009)

  8. #16
    Registriert seit
    29.05.2007
    Beiträge
    37
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    hallo, liebe S5-Gemeinde


    Ich weiss,das Thema ist schon etwas älter, aber wir haben momentan auch das Problem, eine alte Maschine mit S5-Steuerung(115U-942) und IP246-Bgr zum laufen zu bekommen.
    Wir haben ein Datenbackup für S5 und für die IP246 mit dazubekommen. Das S5-Programm haben wir draufgespielt, aber wie kriegen wir bei der IP246 die *.246-Datei drauf?

    Wir haben ein PG740 mit Step5V7 ; das Com246-Plugin fehlt und ist auch nicht mehr von Siemens downloadbar.

    Hat jemand zufällig noch dieses Programmpaket zu liegen oder weiss, wo man dies noch herbekommt ?
    Kann uns das Programmpaket jemand schicken (über PN)?

    Ich bedanke mich schonmal im voraus

    Uwe
    Geändert von maxpapa (15.03.2019 um 08:40 Uhr)

  9. #17
    Registriert seit
    06.10.2003
    Beiträge
    3.863
    Danke
    518
    Erhielt 613 Danke für 489 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

Ähnliche Themen

  1. Problem mit IP246 Parametrierung
    Von Jochen Kühner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 07.03.2012, 13:58
  2. Antworten: 3
    Letzter Beitrag: 17.09.2011, 16:11
  3. Verkaufe S5 Baugruppen (2 arcnet und 3 IP246)
    Von Jochen Kühner im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 11.05.2011, 22:49
  4. Preise S5 CPU 944B, S5-ARCNET, IP246
    Von Jochen Kühner im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 26.11.2010, 18:08
  5. Datenaustausch S5-115<-->IP246
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.07.2005, 11:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •