Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: ACControl zieht zuviel CPU-Last

  1. #1
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich versuche mit ACControl meine Anlage zu simulieren- jedoch bringt dies meine CPU zu fast 100% Auslastung, sodass ein Arbeiten kaum möglich wird, zumindest sobald ich auf online gehe.
    Habe bereits den OB90 eingespielt und Mindestzykluszeit hochgesetzt auf 50ms , hat aber leider nichts gebracht.

    Gibt es noch ne Möglichkeit?

    Danke !
    Zitieren Zitieren ACControl zieht zuviel CPU-Last  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo kiestumpe,

    welche Version von ACCONtrol verwendest Du?
    welches Betriebsystem verwendest Du?

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  3. #3
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    Version 1.2.14.0

  4. #4
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von DELTALOGIC Support Beitrag anzeigen
    welches Betriebsystem verwendest Du?


    Gruß Kai

  5. #5
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Zitat Zitat von kiestumpe Beitrag anzeigen
    Hallo,

    ich versuche mit ACControl meine Anlage zu simulieren- jedoch bringt dies meine CPU zu fast 100% Auslastung, sodass ein Arbeiten kaum möglich wird, zumindest sobald ich auf online gehe.
    Habe bereits den OB90 eingespielt und Mindestzykluszeit hochgesetzt auf 50ms , hat aber leider nichts gebracht.

    Gibt es noch ne Möglichkeit?

    Danke !
    Den OB 90 löschen und Mindestzykluszeit auf sinnvollen Wert setzen (kann sicher auch 50 ms) sein. CPU stoppen und wieder starten.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  6. #6
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    Hallo,

    wenn ich den OB90 lösche wird die Belastung auch höher wenn ich nicht online bin.
    Bei 500ms Zykluszeit und 5000ms Überwachung wirds leider auch nicht besser???
    Wenn ich Anisicht->Zyklus+AnlaufOBs aufrufe scheinen diese Einstellungen auch gar keinen Einfluss zu haben.

    Nachtrag: Betriebssystem WIN 2000, ServicePack:4
    Geändert von kiestumpe (21.05.2007 um 17:53 Uhr)

  7. #7
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Was läuft denn sonst noch so an Software auf Deinem System?
    Was für einen Rechner (Prozessor, Speicher) hast Du?

    Melde Dich bitte einmal per Email bei mir, dann schicke ich Dir die aktuellste Version. support@deltalogic.de

    Bernhard Götz
    Geändert von DELTALOGIC Support (23.05.2007 um 14:23 Uhr)
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  8. Folgender Benutzer sagt Danke zu DELTALOGIC Support für den nützlichen Beitrag:

    kiestumpe (26.05.2007)

  9. #8
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zunächst mal vielen Dank an Herrn Götz von Deltalogic für die schnelle Reaktion. Die Sache lag wohl an einer veralteten DLL für die 416'er CPU, trat aber irgendwie erst mit dem Zusammenspiel von WinCC auf. Jetzt hat das höhersetzen der Zykluszeiten auch die erhofften Auswirkungen.

    Also nochmal, ganz herzlichen Dank an das Team von Deltalogic.

    Viele Grüße und gesegnete Pfingsten

    wünscht

    kiestumpe

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 04.01.2011, 18:35
  2. Antworten: 7
    Letzter Beitrag: 16.03.2010, 14:10
  3. Wie zieht man eine Teileverfolgung auf?
    Von Giggler im Forum Programmierstrategien
    Antworten: 16
    Letzter Beitrag: 28.01.2010, 21:27
  4. Accontrol
    Von plcsofti im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.11.2006, 09:29
  5. ACCONtrol
    Von herbert im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.03.2006, 17:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •