Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: tp170b color transfer mit pc/protool

  1. #1
    Registriert seit
    24.05.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ola

    habe ein tp170b color und versuche verzweifelt über ein MPI/USB-converter ein projekt über protool zu transferieren.
    Adressen und MPI Einstellungen sind sowohl am pc als auch am Tp korrekt eingestellt.
    Ist eine solche Verbindung bei der Erstbespielung des TP´s überhaupt möglich?
    Oder muss auf ein bestehendes Profibusnetz zugegriffen werden an den TP angeschlossen ist?
    Zitieren Zitieren tp170b color transfer mit pc/protool  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hast Du am OP unter Systemsteuerung Transfer MPI Transfer auf Enabled geschaltet ?
    Ist bei Auslieferung Disabled
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  3. #3
    Registriert seit
    20.11.2006
    Ort
    Hamburg
    Beiträge
    225
    Danke
    35
    Erhielt 35 Danke für 32 Beiträge

    Standard

    Wenn es die Erstbespielung ist, dann hat das TP doch noch keine Adresse von dir bekommen, also wie soll es dann angesprochen werden.
    Erstbespielungen werden meines Wissens über serielle Verbindung gemacht.

  4. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Nein, das OP hat als Standard Adresse 1.

    Wenn man die aber geändert hat, muss man beim ersten Transfer unter Transfereinstellungen noch Adresse 1 angeben, erst danach hat das OP die neue Adresse.

    Unter PG-Schnittstelle-> MPI-> Diagnose mal nachsehen ob das Gerät vorhanden ist, falls der Adapter die Diagnose unterstützt.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  5. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    Dotzi (25.05.2007)

  6. #5
    Registriert seit
    20.11.2006
    Ort
    Hamburg
    Beiträge
    225
    Danke
    35
    Erhielt 35 Danke für 32 Beiträge

    Standard

    Vielen Dank für die Info.
    Da mach ich mir doch jedesmal die Mühe und suche ein serielles Kabel heraus.

  7. #6
    11tervon12 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.05.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage

    die addresseinstellungen sind alle korrekt.
    liegt es vielleicht daran, dass protool light verwendet wird???
    Zitieren Zitieren liegt es vielleicht daran daß protool light verwendet wird?  

  8. #7
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Dotzi Beitrag anzeigen
    Erstbespielungen werden meines Wissens über serielle Verbindung gemacht.
    Das gilt nicht für das TP170.

    Wenn die MPI - Adresse am TP richtig eingestellt ist und der MPI - Channel "enabled", dann kann per MPI auch die Erstbespielung stattfinden.

  9. #8
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.728
    Danke
    398
    Erhielt 2.406 Danke für 2.002 Beiträge

    Standard

    ... und villeicht auch noch die Remote-Kontrolle für die MPI-Schnittstelle freigeben. Dann kann das TP auch bei laufender Visualisierung eine neue Applikation überspielt bekommen ...

  10. #9
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Larry Laffer Beitrag anzeigen
    ... und villeicht auch noch die Remote-Kontrolle für die MPI-Schnittstelle freigeben. Dann kann das TP auch bei laufender Visualisierung eine neue Applikation überspielt bekommen ...
    Sollte man aber nur während der Inbetriebnahmephase machen.

    Nach erfolgter Inbetriebsetzung sollte die Remotefunktion ausgeschaltet werden, so stehts im Siemens Handbuch.

Ähnliche Themen

  1. Bildschirmschoner für TP170B Color
    Von Berti75 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 24.08.2015, 16:25
  2. TP170B color an VIPA CPU
    Von Metalossi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.05.2010, 07:45
  3. Betriebssystem Upload TP170B color
    Von bluesky im Forum HMI
    Antworten: 3
    Letzter Beitrag: 18.09.2008, 08:34
  4. TP170b Color falscher Focus
    Von Gecht im Forum HMI
    Antworten: 2
    Letzter Beitrag: 22.10.2007, 12:37
  5. TP170B-Color an S7-300
    Von rmueller im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.02.2007, 16:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •