Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: CPU 315 LED "SF DP" rot

  1. #1
    Registriert seit
    10.04.2007
    Beiträge
    20
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    vielleicht erinnert sich noch jemand an mich ... ?
    Meine CPU 614 hatte ja diverse Schwierigkeiten mit der Speicherkarte.

    http://www.sps-forum.de/showthread.php?t=13419

    Inzwischen habe ich mir eine S7 SPU 315-2DP zugelegt. Mit Dieser kann ich die Speicherkarte einwandfrei beschreiben und dann in der CPU614 nutzen.

    Nun habe ich eine Frage zur LED "SF DP". Diese leuchtet rot. Ein selbstgeschriebenes Programm läuft jedoch.
    Leider gab die Forumssuche nicht viel her und auf der Siemens-Seite habe ich auch keine Anleitung gefunden.

    http://support.automation.siemens.co...76&treeLang=en

    Ich nehme mal an, mit "DP" ist eine Profibusschnittstelle gemeint ?
    Ich möchte die Funktion vorerst noch nicht nutzen, dennoch aber die Fehlermeldung ausgeschaltet haben.
    Die Buchse X2 DP ist wird nicht verwendet.

    Ist bestimmt nur eine Kleinigkeit, wäre toll, wenn mir jemand damit helfen könnte.

    Gruß Andreas
    Zitieren Zitieren CPU 315 LED "SF DP" rot  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Wenn in der Hardwareconfiguration die DP-Schnittstelle eingeschaltet wurd, und da ein Slave dran projektiert ist, blinkt die DP LED.

    Geh mal in die Hardwareconfig und lösch die Projektierung am Profibus.
    Aber aufschreiben oder kopieren, falls Du die einstellungen noch mal brauchst.

  3. #3
    Dark Dragon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2007
    Beiträge
    20
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Danke für die Antwort.

    In der Hardwareconfig finde ich aber leider keine Projektierung am Profibus..

    In "Adressen" steht drin : Anfang : 1023 Länge: 0
    In "Betriebsart" : DP Master
    ("Kein DP" ist grau unterlegt und läßt sich nicht anwählen)
    in "Konfiguration" ist nichts eingetragen.


  4. #4
    Dark Dragon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2007
    Beiträge
    20
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich hab´ jetzt mal aus Spass für die DP irgendwas projektiert und es blinkt nun (logischerweise) die "BUSF"-LED. Der BUS ist ja nicht angeschlossen. Die "SF DP"-LED macht bekomme ich leider nicht gelöscht.

    Wo kann ich denn die DP Schnittstelle ausschalten ?

    Gruß Andreas
    Geändert von Dark Dragon (07.06.2007 um 16:23 Uhr)

  5. #5
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Hallo Andreas,

    wenn die DP-Schnittstelle als Master und ohne Slaves projektiert ist, sollte eigentlich keine Störung angezeigt werden.


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  6. Folgender Benutzer sagt Danke zu Onkel Dagobert für den nützlichen Beitrag:

    Dark Dragon (08.06.2007)

  7. #6
    Registriert seit
    27.11.2005
    Beiträge
    148
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Standard

    Ohne jetzt eine Cpu vor mir zu haben tippe ich mal darauf , dass die SF LED gar nichts mit einem Profibusfehler zu tun hat . Lies doch mal den Diagnosepuffer aus , da SF eigentlich für Systemfehler steht (Programmfehler , Zugriff auf nicht vorhandene PEW , Fehler an Analogbaugruppen , etc.) .
    Zitieren Zitieren Diagnosepuffer auslesen  

  8. #7
    Dark Dragon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2007
    Beiträge
    20
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Lächeln

    @ MajorutyOfOne:

    Im Diagnosepuffer stand kein Fehler oder Hinweis.

    @ Onkel Dagobert:

    Du hattest recht !!! Das war´s.
    Hat geklappt.
    Vielen Dank.
    Manchmal hat Siemens so seine Eigene Logik, aber wenn man erstmal dahinter gekommen ist ...
    Geändert von Dark Dragon (08.06.2007 um 19:51 Uhr)

  9. #8
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die SF-Led sagt aber auch nur Sammelfehler aus, also kein Bus-Fehler o.ä.
    Sobald ein Slave dran hängt und dort z.B. bei Not-Aus die Lastspannung für Aktoren abgeschaltet wird, kommt diese auch.

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 8
    Letzter Beitrag: 16.05.2008, 11:26
  4. Antworten: 2
    Letzter Beitrag: 14.12.2007, 15:09
  5. Antworten: 4
    Letzter Beitrag: 29.11.2006, 08:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •