Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CPU 413 Probleme bei Wiedereinschalten

  1. #1
    Registriert seit
    25.03.2007
    Beiträge
    21
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem mit einer CPU 413. Nach einem Spannungsausfall lässt sich die CPU nicht wieder starten. Es leuchten EXT Fehler, CRST und Stop. Es lässt sich nichts bedienen, ein Urlöschen ist ebenfalls nicht möglich, ebenso keine MPI Kommunikation. Die Pufferbatterie ist in Ordnung, die CPU Steckt auf Steckplatz 2. Es ist ein 1MB Ram gesteckt. Nach Ausbau der CPU und ca 10min warten lässt sich nach 10-20mal Spannung aus/ein die CPU wieder bedienen und es kann ein Urlöschen durchgeführt werden. Dann kann das Programm geladen werden und alles ist OK. Wird jetzt wieder ausgeschaltet ist das Problem wieder da. Weitere Harwareaufbau ist:
    Steckplatz 3: CP443 Advancet IT
    Steckplatz4+5: Interbusanschaltung IBS DSC
    Die Diagnosemeldungen der CPU geben keinen Aufschluss.
    Zitieren Zitieren CPU 413 Probleme bei Wiedereinschalten  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.401 Danke für 2.001 Beiträge

    Standard

    Hallo,
    für mich sieht das so aus, als wenn du von irgendeiner Komponente am Systembus (noch) keine Bereitschaft gemeldet bekommst. Nimm doch mal die eine oder andere Baugruppe raus ...
    Was ist mit dem Netzteil ? Spannung kontrolliert ?

  3. #3
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    welche genaue MLFB-Nr. und welchen HW/SW stand hat die CPU?
    ich mag mich schwach erinnern, dass damals Betriebssystemupdates herausgebracht wurden für die 1. Generation des 400er CPU's (die 413 gehört definitv dazu), da wurden einige Fehler in der Richtung behoben.
    siehe hier:
    http://support.automation.siemens.co...88&treeLang=de

    o.s.t.

  4. #4
    Mess&Regler ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.03.2007
    Beiträge
    21
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ich habe schon versucht die Baugruppen rauszunehmen und auch nur mit der CPU und dem Netzteil im Rack getestet. Der Fehler bleibt bestehen. Die Spannung wird am Netzteil angezeigt. 5V und 24V OK. kann man den LED´s trauen? auf welchen Pins müsste man messen? Ist ein Firmeware Update ohne PG möglich? habe nur ein Laptop, Flashkarte ist vorhanden. MfG

  5. #5
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Zitat Zitat von Mess&Regler Beitrag anzeigen
    Ist ein Firmeware Update ohne PG möglich? habe nur ein Laptop, Flashkarte ist vorhanden. MfG
    Voraussetzungen für die Herstellung einer Betriebssytem-Update-Card:
    • S7-Memory Card vom Typ: Flash 2 MB mit der Bestellnummer 6ES7 952-1KL00-0AA0
    • STEP 7 mit Ausgabestand V3.2 oder höher
    • PC mit externem Prommer oder PG zur Programmierung der Memory Card
    Vorgehensweise zur Herstellung einer Betriebssytem-Update-Card über STEP 7
    1. Download der gewünschten CPU-Datei
    2. Entpacken der Datei durch Doppelklick auf den Dateinamen
    3. Memory Card löschen durch die Bedienung: "Datei/Löschen/S7 Memory Card" im Simatic-Manager.
    4. Betriebssystem programmieren durch Anwahl im Simatic-Manager: "Zielsystem/AS-Besy aktualisieren",
      das Zielverzeichnis anwählen und durch "Öffnen" der Datei CPU_HD.UPD den Programmiervorgang starten.
    5. Die Betriebssystem-Update-Card ist programmiert wenn der Standard-Maus-Zeiger wieder erscheint
    Durchführung des Betriebssystem-Update:
    1. Power OFF an der Stromversorgung (PS) des Racks, in dem die CPU steckt
    2. Stecken der vorbereiteten Betriebssytem-Update-Card in die CPU
    3. Power ON an der Stromversorgung des Racks, in dem die CPU steckt
    4. Das Betriebssystem wird von der Memory Card in das interne FLASH-EPROM übertragen. Während dieser Zeit leuchten alle Anzeige-LEDs an der CPU (INTF, EXTF, FRCE, CRST, RUN, STOP).
    5. Das Betriebssystem-Update ist nach ca. 2 Min durchgeführt und daran erkennbar, daß die STOP-LED an der CPU langsam blinkt => systemseitige Urlöschanforderung
    6. Power OFF an der Stromversorgung und ev. Stecken der für den Betrieb vorgesehenen Memory Card.
    7. Power ON an der Stromversorgung. Die CPU führt ein automatisches Urlöschen durch und ist ab sofort betriebsbereit.
    gruss, o.s.t.

  6. #6
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi

    1. Power ON an der Stromversorgung. Die CPU führt ein automatisches Urlöschen durch und ist ab sofort betriebsbereit.
    Urlöschen, hört sich "gefährlich" an.

    Zudem sollte mann unbediengt einen AG-Abzug machen.

    Hätte sich eigentlich schon gehört, BEVOR die CPU in Stop ging.
    Spätestens JETZT, bevor mann grundlegende "Sachen" macht.

    ABER, das ist ja eigentlich sowieso selbstverständlich
    Karl

Ähnliche Themen

  1. Probleme mit CPU
    Von Elmi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 27.10.2010, 12:16
  2. CPU 315 F 2PN/DP DI Probleme
    Von Joke im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.05.2009, 21:10
  3. Probleme über Probleme!
    Von tom_2802 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 12.06.2008, 22:19
  4. Probleme mit FB
    Von Regeldas im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 05.10.2006, 21:19
  5. Probleme OP 27
    Von Maddin2006 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 24.02.2006, 12:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •