Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Globaldaten werden nur teilweise übertragen

  1. #1
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    ich habe drei Simatic-Steuerungen, 2x414-2 DP und 1x315-2 DP über MPI vernetzt und tausche je ein Wort Globaldaten zwischen den Steuerungen kommen und gehend aus (Lebensbit, Steuersignale der mech. Übergabeschnittstellen). Das Konzept läuft so in mehreren ähnlichen Anwendungen.
    Jetzt habe ich das Problem, das eine der beiden 414 mir ein Wort nicht mehr einliest. Es ergibt sich anscheinend zufällig die Konstellation, von welcher der beiden anderen Steuerungen das Wort nicht mehr eingelesen wird.
    Die Steuerungen sind mehrfach gelöscht und die Daten neu übertragen worden, es ergibt sich keine Verbesserung.
    Ich habe die Beiträge hier im Forum zu diesem Thema alle gelesen, bei Siemens findet sich keine Fehlerbeschreibung.
    Hat jemand irgendeinen Vorschlag, was zu tun wäre, um hier weiter zu kommen ?

    Danke für die Hilfe

    Horst
    Zitieren Zitieren Globaldaten werden nur teilweise übertragen  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Mit Put und Get?
    Was ist wenn Du nur die 2 Steuerungen am Bus hast bei denen etwas nicht klappt?

  3. #3
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Die Daten werden ohne Put und Get, nur über die Tabelle ausgetauscht.
    Mit zwei Steuerungen muß ich morgen früh mal probieren, was dann passiert.

    Danke
    Horst

  4. #4
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @borromeus
    Ich habe den Versuch mit den zwei Steuerungen gemacht.
    Hat leider keinen Erfolg gebracht.

    Ich habe dann versuchsweise die CPU mit dem Fehler urgelöscht und wieder neu geladen - dann ging es anstandslos.

    Vielen Dank für die Hilfe
    Horst

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 07.11.2011, 12:22
  2. SDB's können nicht übertragen werden
    Von blasterbock im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 04.10.2010, 14:51
  3. Antworten: 6
    Letzter Beitrag: 21.04.2010, 10:55
  4. Antworten: 4
    Letzter Beitrag: 18.12.2008, 14:21
  5. Antworten: 9
    Letzter Beitrag: 07.05.2008, 23:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •