Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: VKE Problem

  1. #1
    Registriert seit
    28.06.2007
    Beiträge
    66
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo zusammen,
    ich habe da ein kleines Problem, ich habe innerhalb eines FC`2 mehrmals das selbe Netzwerk, nur mit anderen Operanden, bei meinem ersten NW läuft alles optimal, ist auch nix schwieriges, nur bei den anderen, läuft es einfach nicht, ich benutze einen SR-Glied, doch es setzt sich einfach nicht. und ich weiß absolut nicht wieseo, die Eingänge haben alle Status 1,
    nur es passiert nichts, weiß jemand rat?

    so sieht das NW aus:


    U "PCZ1.1 Start"
    U "PCZ1.1Motorschutz"
    UN M 30.0 //Merker Überfüllsicherung
    S "PCZ1.1 Schütz" //Start Hauptantrieb!
    U(
    O "PCZ1.1 Stop"
    O M 30.0 //Merler Überfüllsicherung
    )
    R "PCZ1.1 Schütz" //Stop Hauptantrieb!
    NOP 0
    Zitieren Zitieren VKE Problem  

  2. #2
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard

    Hast du den FC in einem FB aufgerufen? Wenn ja lösche einfach mal den Instanz-DB und erzeuge ihn neu.

  3. #3
    rene ist offline Benutzer
    Themenstarter
    Registriert seit
    28.06.2007
    Beiträge
    66
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    nein ich lade ihn im OB1

  4. #4
    rene ist offline Benutzer
    Themenstarter
    Registriert seit
    28.06.2007
    Beiträge
    66
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    also ich habe nun einfach einen teil in einen neuen FC verlegt, scheint als wenn die NW`s sich gegenseitig behakt haben,
    weiß zwar nicht wieso, doch jetzt geht es

  5. #5
    Registriert seit
    13.12.2006
    Beiträge
    628
    Danke
    109
    Erhielt 42 Danke für 39 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Immer dran denken:

    Letzter Befehl gilt...

    wenn alle wichtigen Umstände sagen 'NO' und son kleiner Arschloch- Merker 'Jop' sagt, ist das Ding an, wenn der AM hinten is...

    Greetz

Ähnliche Themen

  1. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •