Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Sf Led Leuchtet Rot

  1. #1
    Registriert seit
    12.07.2007
    Beiträge
    5
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo leute ich befasse mich momentan mit sps s7 300 cpu 315
    an den dazugehörigen ein und ausgangskarten leuchtet immer die rote SF led.. kann mir jemand sagen was das bedeutet
    MFG
    Zitieren Zitieren Sf Led Leuchtet Rot  

  2. #2
    Registriert seit
    30.06.2007
    Ort
    In der Pfalz
    Beiträge
    503
    Danke
    72
    Erhielt 77 Danke für 65 Beiträge

    Standard

    SF bedeutet Summenfehler. Stimmt eventuell die HW-Konfig nicht?

  3. #3
    sonnyblack ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.07.2007
    Beiträge
    5
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    naja kann ich nicht sagen,,, ich programmiere nicht selber... wenn ich die maschiene an schalte sind die eingangs karten sf les`s rot die anderen nicht.. die maschiene läuft aber macht einige funktionen nicht.. ( ist eine tabletten abfüll maschiene),, aber an sonsten lauft die normal.. würde es reichen das programm neu zu laden??
    danke

  4. #4
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Von welchem Typ der IO-Karten sprichst Du denn (SM3...... )?
    Ich tippe mal auf Analogeingänge, bei denen die Drahtbruchüberwachung aktiv ist...
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  5. Folgender Benutzer sagt Danke zu PeterEF für den nützlichen Beitrag:

    sonnyblack (13.07.2007)

  6. #5
    sonnyblack ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.07.2007
    Beiträge
    5
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    sorry aber ich bin noch nicht so fit in sps... lerne das gerade.. ja sind analoge karten.. die eingangs karten leuchten rot... kein plan was für welche das sind.. macht das viel unterschied.. und bedeutet das zwangsläufig drahtbruch???

  7. #6
    Registriert seit
    30.06.2007
    Ort
    In der Pfalz
    Beiträge
    503
    Danke
    72
    Erhielt 77 Danke für 65 Beiträge

    Standard

    Was für eine SM es ist kann man vorne oben ablesen.

    Da die Anlage ja scheinbar schon funktioniert hat und SF nur an der SM leuchtet, wirds nicht an der HW-Konfig liegen.

    Sieht für mich nach Drahtbruch aus.

  8. Folgender Benutzer sagt Danke zu Steve81 für den nützlichen Beitrag:

    sonnyblack (12.07.2007)

  9. #7
    Registriert seit
    14.09.2005
    Beiträge
    218
    Danke
    9
    Erhielt 23 Danke für 13 Beiträge

    Standard

    Ich kann mich irren, aber ich meine einige Karten meckern auch, wenn die keine Versorgungsspannung mehr kriegen.

  10. Folgender Benutzer sagt Danke zu dpd80 für den nützlichen Beitrag:

    sonnyblack (13.07.2007)

  11. #8
    sonnyblack ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.07.2007
    Beiträge
    5
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das heist also viele möglichkeiten... was mich wundert ist das sind 10 karten und 5 davon haben diese fehler meldung!!

  12. #9
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Seh mal auf den Frontbeschriftungen nach

    6ES7 321 Eingangskarten
    6ES7 322 Ausgangskarten
    6ES7 323 EIn/ Ausgangskarte
    6ES7 331 Analogeingang
    6ES7 332 Analogausgang
    6ES7 334 Analog Ein/Ausgang

    Beim Einschalten der Anlage ist meist der Not-Aus noch nicht quittert,
    einige Abgeschaltete Karten versuchen dann einen SF.
    Schau mal nach was, das für Karten sind, und ob der Fehler anliegt wenn alles eingeschaltet ist , Steuerung ein ?..., ist eventuell ein Lichtvorhang vorhanden, der die Ausgänge freischaltet.
    Geändert von jabba (12.07.2007 um 19:51 Uhr)

  13. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    sonnyblack (13.07.2007)

  14. #10
    Registriert seit
    21.06.2007
    Beiträge
    45
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Morgen,

    kannst du Online auf die Steuerung gehen? Dann ließ doch mal den Diagnosepuffer aus, wenn du nicht weißt wie frag und nochmal nach .
    Und dpd80 irrt sich nicht, wenn keine Spannung anliegt kann es gut möglich sein das die Karten in Störung gehen.

    Mfg dasding

  15. Folgender Benutzer sagt Danke zu dasding für den nützlichen Beitrag:

    sonnyblack (13.07.2007)

Ähnliche Themen

  1. S5 928b; RAM LED leuchtet
    Von GobotheHero im Forum Simatic
    Antworten: 41
    Letzter Beitrag: 23.09.2011, 18:56
  2. S7-314C 2DP SF Led leuchtet
    Von Hochzeitsmusikant im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 22.06.2010, 11:31
  3. SF Led leuchtet wenn MM4 aus
    Von c-teg74 im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 19.10.2008, 20:09
  4. SF DP Lampe leuchtet
    Von ReHu im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 28.04.2008, 14:58
  5. CPU 314C-2 DP leuchtet die SF LED
    Von bernd67 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.09.2006, 22:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •