Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: fehlermeldung "Fehler beim erzeugen eines neuen Dokumen

  1. #1
    Registriert seit
    25.08.2004
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallöchen zusammen,

    seit ein paar Tagen hab ich mit meinen Simatic Step 7 V5.2 ein problem und war kann ich keine ob`s, fb`s, fc`s usw. mehr bearbeiten. Wenn ich einen dieser Bausteine öffnen bzw. bearbeiten will, bekomm ich nur ein fenster mit der meldung "fehler beim erzeugen eines neuen dokuments" Fensterüberschrift lautet "S7KAFAPX" Es ist dabei egal ob ich einen neuen Baustein erstelle oder einen vorhandenen Editieren will. Neues Projekt anlegen bringt leider auch nix.

    Hab dann versucht die kompletten Siemens- Programme zu deinstallieren und alls in der registie zu löschen und halt an Dateien die sich z.B. in Windows- Ordner befinden und alles komplett neu zu installieren. Hat aber leider nichts gebracht

    Komischerweise können DB`s ganz normal bearbeitet werden und bei den anderen geht halt gar nix!!

    Hab ihr einen tip für mich, an was das liegen könnte?? Auf der Siemens- Homepage findet man auch nix über dieses Problem.

    Thx schon mal im voraus!!!!!!!!!!!!!!!
    Zitieren Zitieren fehlermeldung "Fehler beim erzeugen eines neuen Dokumen  

  2. #2
    Koala ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.08.2004
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also,

    mittlerweile läuft es zwar, aber woran es jetzt genau gelegen hat, weis ich leider nicht. Fakt ist, dass ich die gesamte Siemens- Software deinstalliert, alle dateilaichen (z.B. S7*.*) gelöscht und registrie mit einen programm überprüfen und evtl. fehler ausbessern lassen und noch mal ca. 500 bis 600 Einträge Händisch (suchbegriffe: step5, siemens, s7, simatic) gelöscht habe!

    Alles neu installiert und jetzt läuft es wieder!!
    Zitieren Zitieren Lösung  

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 19.03.2010, 17:56
  2. Antworten: 4
    Letzter Beitrag: 01.03.2010, 08:23
  3. Antworten: 3
    Letzter Beitrag: 12.08.2009, 21:13
  4. Fehlermeldung beim öffnen eines WinCC Projektes
    Von SystemOfADown im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.09.2007, 09:23
  5. Antworten: 10
    Letzter Beitrag: 01.12.2005, 17:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •