Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 31

Thema: Ausgang fängt an zu flackern, sobald ich mit PG beobachte

  1. #21
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast du die Möglichkeit mal ne andere CPU auszuprobieren?
    Stress hat nur der Leistungsschwache

  2. #22
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Schau dir einfach mal an wie in FC10 die Störungen generiert werden (Abfrage Ausgang) und wie die Ausgänge geschaltet werden.

    Bin nur ganz kurz drüber geflogen, da nicht viel Zeit gerade habe.
    Das ist ma gleich ins Auge gestochen.

    Du musst rückwärts vim E125.0 und M70.0 suchen.
    M70.0 wird über Störsignale geschaltet.
    Einmal bildest du den dur normal, das Störsignal selbst durch den Ausgang, und den Ausgang hinten verknüpfst du wieder mit einen nand Störsignal.

    Also da ist sicher wo ein Wurm drinnen.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  3. #23
    Avatar von mertens2
    mertens2 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2005
    Beiträge
    239
    Danke
    22
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von maxi Beitrag anzeigen
    Einmal bildest du den dur normal, das Störsignal selbst durch den Ausgang, und den Ausgang hinten verknüpfst du wieder mit einen nand Störsignal.

    Also da ist sicher wo ein Wurm drinnen.
    Hallo,

    erstmal Danke für Deine Mühe. Wo soll das obige denn sein, in welchem Netzwerk? Kann ich nicht finden.

  4. #24
    Registriert seit
    03.01.2006
    Ort
    Im sonnigen Süden von Österreich!
    Beiträge
    1.377
    Danke
    227
    Erhielt 182 Danke für 167 Beiträge

    Ausrufezeichen

    Hallo!

    Ich habe das selbe Problem bei einer CPU 314C 2-DP V2.6.1 (6ES7 314-6CG03-0AB0)
    Nach diesem Beitrag von Siemens muss ein Firmwareupdate auf V2.6.3 durchgeführd werden.
    Wollte das jetzt Probieren nur wenn ich in der Hardwarekonfiguration bei Zielsystem Firmware aktualisieren anwählen will geht das nicht da die Funktion grau hinterlegt ist.
    Kann es sein das bei der genannten CPU kein Firmwareupdate möglich ist?
    Was kann ich sonst noch machen?

    (Ist schon dringend da der Schaltschrank bald ausgeliefert wird )

    godi
    Geändert von godi (01.10.2007 um 12:46 Uhr)

  5. #25
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von godi Beitrag anzeigen
    Nach diesem Beitrag von Siemens muss ein Firmwareupdate auf V2.6.3 durchgeführd werden.)
    Der Link funktioniert nicht.

    Gruß Kai

  6. #26
    Registriert seit
    03.01.2006
    Ort
    Im sonnigen Süden von Österreich!
    Beiträge
    1.377
    Danke
    227
    Erhielt 182 Danke für 167 Beiträge

  7. #27
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    @godi
    Welche Firmware hat deine CPU denn im Moment?
    In den von dir angehängten Beitrag steht, das Online erst ab V2.6.1 funktioniert.
    Ansonsten bleibt dir wohl nur noch dir eine (schweineteure) 4MB MMC zu kaufen.

    Edit: Ich glaube die Frage wurde von Godi schon beantwortet.

    Andererseits:
    Wenn ich bei mir in der HW-Konfig o.g. CPU einfüge, (mit FW 2.6)
    ist der Knopf FW-Aktualisieren aktiv.

    Mfg
    Manuel
    Geändert von MSB (01.10.2007 um 13:25 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #28
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von godi Beitrag anzeigen
    Bei mir funktionierts!
    Und bei mir leider nicht.

    In dem Siemens-Beitrag kannst Du links unten in der Ecke über "Link kopieren" den Link in die Zwischenablage kopieren und dann hier in das Forum einfügen. Vielleicht kannst Du das noch einmal machen.

    Gruß Kai

  9. #29
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    So, bei mir funktioniert jetzt folgender Link:

    http://support.automation.siemens.co...4639669/130000

    Gruß Kai

  10. #30
    Registriert seit
    03.01.2006
    Ort
    Im sonnigen Süden von Österreich!
    Beiträge
    1.377
    Danke
    227
    Erhielt 182 Danke für 167 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Firmwareupdate läuft schon.
    Das Problem war das mein Hardwarekatalog nicht aktualisiert war und deshalb habe ich aus versehen eine CPU mit der Firmware V2.0 (war die einzige CPU zum auswählen) eingefügt gehabt und diese lässt ja keine Firmwireupdates zu.
    Danke nochmal.

    godi

Ähnliche Themen

  1. Wo hört CNC auf und fängt SPS an?
    Von Karsten im Forum Sonstige Steuerungen
    Antworten: 24
    Letzter Beitrag: 07.02.2009, 19:30
  2. Flackern von Tooltips und Anwendungen
    Von demmy86 im Forum PC- und Netzwerktechnik
    Antworten: 9
    Letzter Beitrag: 09.12.2008, 19:50
  3. S7-200 ASi Bus Eingänge flackern
    Von Daimonion im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 14.08.2008, 18:43
  4. Antworten: 9
    Letzter Beitrag: 13.02.2008, 20:17
  5. Antworten: 4
    Letzter Beitrag: 22.02.2006, 09:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •