Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Kann die S7-PLCSIM nicht starten

  1. #1
    Registriert seit
    26.08.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bitte um Hilfe. Ich habe S7-Pro gekauft und wollte mich in die SPS einarbeiten. Doch leider kann ich die PLCSIM- Simulation nicht starten. Es kommt immer eine Fehler:
    Ist im Bild zu sehen.


    Was kann das sein?

    Danke im Voraus!
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Kann die S7-PLCSIM nicht starten  

  2. #2
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Welche Windows-Version und welche PLCSIM-Version (mit SP) hast Du?

    Was für eine Meldung bekommst Du, wenn Du auf "Für weitere Informationen zu diesem Fehler klicken Sie hier" klickst?

    Gruß Kai

  3. #3
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    Hallo
    das Problem hatte ich auch schon einmal
    Lösung: Versuch mal einen anderen Benutzer auf dem PC, notfalls mal einen neuen anlegen. Könnte ein Rechteproblem sein.
    Bei mir hat es geholfen.
    mfg.

  4. #4
    kotik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, ich benutze WinXP SP2 und PLCSim V5.3 + Sp1.

    Das mit dem anderem Benutzer funktioniert, nur das ist nicht die beste lösung. Weil unter dem akt. User alles eingestellt ist.
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    ...hat mir auch nicht gefallen, aber eine andere Möglichkeit habe ich nicht gefunden. Lege einen neuen Benutzer mit Admin-Rechten an und kopiere die Einstellungen C:\Dokumente und Einstellungen\alter_user\...

  6. #6
    kotik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ach ja, noch was.

    Nach der Step7 Installation, ist mein Wilkomensbildschirm von WinXP in Win2000 geändert worden, und unter Benutzerkonten kann ich es nicht ändern.

    Gibs da eine Möglichkeit es zu ändern?

  7. #7
    Registriert seit
    23.04.2007
    Ort
    i.d.N.v. Saarbrücken
    Beiträge
    281
    Danke
    63
    Erhielt 9 Danke für 8 Beiträge

    Standard

    Also du meinst jetzt aber nicht wie du den Anmeldebildschirm abstellen kannst um gleich auf den Desktop zu gelangen ohne dich anzumelden??

    hattest du vorher Win2000 drauf?
    Was haben Schmetterlinge im Bauch wenn sie verliebt sind!?

  8. #8
    kotik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein, das meine ich nicht. Vor Siemens - Geschichte hatte ich Xp Wilkomensschirm, wo ich Benutzer und Password eingeben konnte, jetzt kann ich das zwar auch, nur mit Win2000 Oberfläche. Genau das gleiche, wenn man unter Start>Ausschalten> Neu starten oder sonstigen macht, ist das nicht mehr WinXp Oberfläche.

    Ich habe schon immer XP gehabt, nur hat nach Siemens Instll. alles verändert.

  9. #9
    Registriert seit
    23.04.2007
    Ort
    i.d.N.v. Saarbrücken
    Beiträge
    281
    Danke
    63
    Erhielt 9 Danke für 8 Beiträge

    Standard

    Tja Siemens halt, aber ich kenn halt nur das problem dass nach der step7 installation der wilkommensbildschirm nicht mehr abschaltbar ist, ausser man kennt ein paar tricks.
    Was haben Schmetterlinge im Bauch wenn sie verliebt sind!?

  10. #10
    kotik ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.08.2007
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, richtig, Siemens halt. Also, keiner eine Idee?

    P.S.: Danke für die schnelle Antworten.

Ähnliche Themen

  1. Warum kann ich die Bausteine nicht in PLCSIM laden?
    Von Jan im Forum Programmierstrategien
    Antworten: 10
    Letzter Beitrag: 06.08.2010, 11:35
  2. PLCSIM 2x mal starten
    Von hbedir im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.03.2010, 23:23
  3. PLCSim Programm kann nicht geladen werden
    Von Gerki im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 23.04.2009, 18:43
  4. WinCC RunTime mit PLCSim starten?
    Von Andy Latte im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.10.2008, 10:46
  5. S7-PLCSIM - SDB122 kann nicht geladen werden??
    Von Krumnix im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.09.2005, 11:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •