Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Problem mit Step5 Online gehen

  1. #1
    Registriert seit
    30.03.2006
    Beiträge
    44
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe folgendes Problem. Hab ein älteres Field PG mit Windows ME. Habe den Rechner formatiert und alles neu aufgespielt. Hatte Step7 V5.1 installiert. Später installierte ich dann noch Step5 V7.14 nachträglich. Aber ich komme nun nicht mehr über die serielle Schnittstelle online. Als Schnittstelle ist "COM1:Standard" ausgewählt. Habe im Forum dazu einen anderen Beitrag gesehen, in dem beschrieben wurde, dass dann vielleicht die COM1 von einer anderen Anwendung blockiert wird und man diese Anwendung im Task Manager schließen soll. Das habe ich nun schon mal ausprobiert und im Task Manager alles beendet, außer der Step5 Anwendung selber und den Anwendungen "Explorer" und "Systray". Diese kann ich ja nicht schließen. Komme aber immer noch nicht online. Auch habe ich schon auf die Schnittstelle "COM1:" im Step5 gewechselt. Gibts vielleicht irgendwelche Registry Einträge o.ä. die den Zugriff auf die COM1 blockieren?
    Zitieren Zitieren Problem mit Step5 Online gehen  

  2. #2
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Hallo Guido,
    manchmal hilft es, die COM-Schnittstelle unter Windows aus dem Hardwareprofil zu entfernen. Beim nächsten Systemstart findet Windows die Hardware wieder und installiert die Schnittstelle neu. Zumindest ist die COM1 dann wieder "jungfräulich". Das hatte ich mal bei einem älteren Field-PG wo ich über COM1 nicht bei einem OP27 online kam.
    Unter der S5-Software muss bei COM1: "AS511" stehen. Dieser Schnittstellentreiber müsste unter C:/Step5/S5_SYS/S5_COM zu finden sein.

    Gruß Approx.
    Geändert von Approx (27.08.2007 um 10:34 Uhr)
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  3. #3
    Registriert seit
    30.03.2006
    Beiträge
    44
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe das Problem lösen können,
    für alle die vielleicht das Gleiche Problem auch mal haben sollten. In der "Regedit" -> "HKEY_LOCAL_MACHINE" -> "System" -> "CurrentControlSet" -> "Services" -> "VxD" -> "VCOMM" -> "EnablePowerManagment" stand bei mir "01 00 00 00". Es muss dort aber "00 00 00 00" stehen. Hat irgendwas mit abschalten der seriellen Schnittstelle zu tun, hab ich gehört. Jedenfalls funktioniert die Online-Funktion wieder.
    Zitieren Zitieren Problem gelöst  

Ähnliche Themen

  1. Über Lean Baugruppe Online gehen
    Von plc_typ im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 11.07.2010, 13:49
  2. Problem mit SLW Step5
    Von Jupp06 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.11.2009, 07:45
  3. Simadyn D - Kann nicht online gehen
    Von Beren im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 27.08.2008, 16:22
  4. Step5 AG95u-Problem mit FBs
    Von Aksels im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 07.04.2008, 22:23
  5. Laptop Abstürze Online Step5 V3.2
    Von Anonymous im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 07.11.2005, 12:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •