Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Stop-Ursache

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich bin der totalen Verzweifelung nah.

    Wenn ich mein Programm zur PLC-Sim übertrage und danach auf Run gehe bleibt die "imaginäre" Cpu immer auf Stop! Im Diagnosepuffer bringt er mir folgende Meldung und die gleich viermal:

    Diagnosepuffer der Baugruppe CPU 313C-2 DP

    Bestell-Nr./ Bezeichn. Komponente Ausgabestand
    6ES7 841-0CA01-0YE0 - - - 4

    Baugruppenträger: 0
    Steckplatz: 2


    Ereignis 1 von 7: Ereignis-ID 16# 530D
    Neue Anlaufinformation im Betriebszustand STOP
    Anlaufhindernisse:
    - Parametrierung für MPI oder DP-Schnittstellen nicht ausgewertet oder inkonsistent
    (SDB1XXX unvollständig, überzählig oder nicht zusammenpassend)
    - Baugruppen- oder Submodulzuordnung nicht ausgewertet oder Auswertung mit Fehler abgebrochen (SDB 1,3,5,2X,9X)
    - STOP-Anforderung liegt vor
    - Kaltstart oder Neustart (Warmstart) erforderlich
    Anlaufinformation:
    - Uhr für Zeitstempel bei letztem NETZ-EIN nicht gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - keine Anlaufart/nach Urlöschen
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Anlauf unzulässig, Korrekturen bei Parametrierung, Modul etc. erforderlich
    - automatischer Anlauf unzulässig, Korrekturen bei Parametrierung, Modul etc. erforderlich
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - keine Anlaufart/nach Urlöschen
    Betriebszustand: STOP (intern)
    kommendes Ereignis
    20:58:29:873 14.09.04


    Ich hab schon die ganze Hardwareeinstellung überprüft ich find aber keinen Fehler!

    Danke für alle Hinweise!
    Zitieren Zitieren Gelöst: Stop-Ursache  

  2. "Ok! Hat sich schon geklärt! War ein bissl zu ungeduldig! Sonst hätt ich gleich gemerkt dass das PLC das so nicht mitmacht!

    Auf jeden Fall funktioniert es jetzt!"


  3. #2
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok! Hat sich schon geklärt! War ein bissl zu ungeduldig! Sonst hätt ich gleich gemerkt dass das PLC das so nicht mitmacht!

    Auf jeden Fall funktioniert es jetzt!

Ähnliche Themen

  1. S7-300 - Baugruppenträgerausfall! Ursache?
    Von epileptrik im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 21.07.2011, 11:52
  2. CPU im RUN/Stop
    Von Steve38 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 14.03.2010, 18:31
  3. Antworten: 17
    Letzter Beitrag: 14.09.2009, 15:38
  4. Stop bei 315-2dp
    Von Wilhelm im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.04.2009, 11:59
  5. SPS stop und PAW
    Von beurnie im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 08.05.2006, 17:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •