Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 7 of 7

Thread: S7 200 Systemdatenbaustein laden schlägt fehl

  1. #1
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 293 Danke für 86 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Beim laden des Systemdatenbausteins der ohne Fehler übersetzt wird erscheint als nächstes die Meldung "Laden ins Zielsystem" und anschließend "Ladevorgang fehlgeschlagen".

    Keine Fehlernummer, nichts.

    CPU 226
    Micro win 3.1.1.6

    pt


    Edit: Versionsnummer korregiert.
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.
    Reply With Quote Reply With Quote S7 200 Systemdatenbaustein laden schlägt fehl  

  2. #2
    plc_tippser is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 293 Danke für 86 Beiträge

    Default

    Den CPU-Typ habe ich direkt nach dem erstellen des neuen Projektes aus der CPU ausgelesen. 226XM gab es nicht zur normalen Auswahl.

    Keine Ideen?

    Die Version ist 3.1.1.6, da hat sich wohl der Fehlerteufel eingeschlichen.

    Schönen Sonntag,
    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    Join Date
    19.06.2003
    Posts
    2,299
    Danke
    85
    Erhielt 274 Danke für 179 Beiträge

    Default

    eine Ahnung, was die Ursache ist. Habe mit 212 und 224 gearbeitet, Versionen MicroWin 3.1.?.? und 3.2..?.?.
    Ich würde mal eine neues Projekt aufmachen, den System-DB der SPS in dieses Projekt laden, mit deinem vergleichen und dann Stück für Stück die Unterschiede anpassen und zurückschreiben.

  4. #4
    plc_tippser is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 293 Danke für 86 Beiträge

    Default

    Hi Zottel,

    ich habe gestern die Version 3.2.x.x aufgespielt und das Projekt damit übertragen. Kein Problem mehr.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  5. #5
    milano Gast

    Default

    Quote Originally Posted by plc_tippser
    ...die Version 3.2.x.x aufgespielt und das Projekt damit übertragen...pt
    Hallo,

    Mittlerweile gibt´s die Version 4.0...
    (damit kann $IEMEN$ wieder mehr Geld verdienen mit den Update von Micro/WIN)

    Eine Frage: welche Version war (ist) die 226´er CPU

    Ciao! Duilio

  6. #6
    plc_tippser is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 293 Danke für 86 Beiträge

    Default

    Eine Frage: welche Version war (ist) die 226´er CPU
    Kann ich dir gerade nicht beantworten, aber ich werde nachschauen.
    Ich würde auf jedenfall sagen, der letzte Stand, da die CPU erst vor ca. 3 Wochen geliefert wurde.

    Ich hatte bis dato nur 3.1 installiert. Da ich kein 200er User bin, eigentlich, hatte ich es noch nicht einmal bemerkt, das ich schon die neuere Version 3.2 hatte. Ich denke, die wird mir aber reichen.

    Gruß pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  7. #7
    plc_tippser is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 293 Danke für 86 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Quote Originally Posted by milano
    Quote Originally Posted by plc_tippser
    ...die Version 3.2.x.x aufgespielt und das Projekt damit übertragen...pt
    Hallo,

    Mittlerweile gibt´s die Version 4.0...
    (damit kann $IEMEN$ wieder mehr Geld verdienen mit den Update von Micro/WIN)

    Eine Frage: welche Version war (ist) die 226´er CPU

    Ciao! Duilio
    Rel 01.22

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

Similar Threads

  1. TIA Laden von Langzeitarchiv schlägt fehl
    By Alde_Oma in forum HMI
    Replies: 2
    Last Post: 23.09.2019, 15:18
  2. TIA Webserver - XMLHttpRequest schlägt fehl
    By Alde_Oma in forum Simatic
    Replies: 8
    Last Post: 13.06.2019, 08:10
  3. TIA Bibiothek hochrüsten schlägt fehl
    By SR-117 in forum Simatic
    Replies: 11
    Last Post: 19.10.2018, 12:50
  4. Sonstiges Microwin V3 Installation schlägt fehl
    By NewbiePete in forum Simatic
    Replies: 3
    Last Post: 15.07.2017, 13:28
  5. TIA Kommunikation schlägt fehl
    By Rayos268 in forum Simatic
    Replies: 3
    Last Post: 23.09.2016, 21:59

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •