Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S7 200 Systemdatenbaustein laden schlägt fehl

  1. #1
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Beim laden des Systemdatenbausteins der ohne Fehler übersetzt wird erscheint als nächstes die Meldung "Laden ins Zielsystem" und anschließend "Ladevorgang fehlgeschlagen".

    Keine Fehlernummer, nichts.

    CPU 226
    Micro win 3.1.1.6

    pt


    Edit: Versionsnummer korregiert.
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.
    Zitieren Zitieren S7 200 Systemdatenbaustein laden schlägt fehl  

  2. #2
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Den CPU-Typ habe ich direkt nach dem erstellen des neuen Projektes aus der CPU ausgelesen. 226XM gab es nicht zur normalen Auswahl.

    Keine Ideen?

    Die Version ist 3.1.1.6, da hat sich wohl der Fehlerteufel eingeschlichen.

    Schönen Sonntag,
    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    eine Ahnung, was die Ursache ist. Habe mit 212 und 224 gearbeitet, Versionen MicroWin 3.1.?.? und 3.2..?.?.
    Ich würde mal eine neues Projekt aufmachen, den System-DB der SPS in dieses Projekt laden, mit deinem vergleichen und dann Stück für Stück die Unterschiede anpassen und zurückschreiben.

  4. #4
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Hi Zottel,

    ich habe gestern die Version 3.2.x.x aufgespielt und das Projekt damit übertragen. Kein Problem mehr.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  5. #5
    milano Gast

    Standard

    Zitat Zitat von plc_tippser
    ...die Version 3.2.x.x aufgespielt und das Projekt damit übertragen...pt
    Hallo,

    Mittlerweile gibt´s die Version 4.0...
    (damit kann $IEMEN$ wieder mehr Geld verdienen mit den Update von Micro/WIN)

    Eine Frage: welche Version war (ist) die 226´er CPU

    Ciao! Duilio

  6. #6
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Eine Frage: welche Version war (ist) die 226´er CPU
    Kann ich dir gerade nicht beantworten, aber ich werde nachschauen.
    Ich würde auf jedenfall sagen, der letzte Stand, da die CPU erst vor ca. 3 Wochen geliefert wurde.

    Ich hatte bis dato nur 3.1 installiert. Da ich kein 200er User bin, eigentlich, hatte ich es noch nicht einmal bemerkt, das ich schon die neuere Version 3.2 hatte. Ich denke, die wird mir aber reichen.

    Gruß pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  7. #7
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von milano
    Zitat Zitat von plc_tippser
    ...die Version 3.2.x.x aufgespielt und das Projekt damit übertragen...pt
    Hallo,

    Mittlerweile gibt´s die Version 4.0...
    (damit kann $IEMEN$ wieder mehr Geld verdienen mit den Update von Micro/WIN)

    Eine Frage: welche Version war (ist) die 226´er CPU

    Ciao! Duilio
    Rel 01.22

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 04.12.2010, 19:32
  2. Webzugriff auf Wago 750-841 schlägt fehl
    Von Wühlmaus im Forum CODESYS und IEC61131
    Antworten: 16
    Letzter Beitrag: 20.08.2010, 17:51
  3. Antworten: 1
    Letzter Beitrag: 05.08.2010, 10:04
  4. Antworten: 7
    Letzter Beitrag: 03.09.2008, 13:41
  5. Systemdatenbaustein
    Von Dustin im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.08.2008, 20:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •