Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Fehler

  1. #1
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi bei mir tritt öfters ein Fehler im KOP/FUP/AWL Editor auf (Siehe Anhang).
    Version: V5.4 + SP1
    Ausgabestand: K5.4.1.0

    Hat wer eine Idee wie ich ihn los werde?
    Angehängte Dateien Angehängte Dateien
    Geändert von Golden Egg (11.10.2007 um 09:33 Uhr)
    Zitieren Zitieren Fehler  

  2. #2
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    S7kafapx ist dein KOP/AWL/FUP Fenster.
    In der Mitte oben bei den Buttons kannst du die untere Spalte einblenden falls du nicht schon hast.
    Dort kannst du unter Deteils beim 1. Fenster die Fehler anzeigen lassen.

    Ich vermute du probierst in deiner 315 ein Aufruf eiens SFC der gar nicht integriert ist. Hast du deinen FB aus einer 400er CPU oder aus einer 317/2 oder du hast wo ein externen Remote Gerät falsch parmatriert und versuchst dort mit Read drauf zugreifen.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  3. #3
    Avatar von Golden Egg
    Golden Egg ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard

    Ich erstelle gerade die berühmte Ampelsteuerung. Als Besonderheit will mein Meister das die Ampeln zwischen 18 und 6 Uhr außer Betrieb gehen und die gelben Leuchten blinken. Dazu habe ich die SFC0, 1 und 64 verwendet.
    Daher kommt wohl der Fehler?!

    P.S.: Würde gern auf Fehlerdetails gehen aber der Editor stürzt nach diesem Fehler ab.

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von Golden Egg Beitrag anzeigen
    Hi bei mir tritt öfters ein Fehler im KOP/FUP/AWL Editor auf (Siehe Anhang).
    Version: V5.4 + SP1
    Ausgabestand: K5.4.1.0

    Hat wer eine Idee wie ich ihn los werde?
    Hatte ich noch nicht, aber mal ein paar Sache, die ich zuerst prüfen würde:

    Ist das auch in anderen Projekten so oder nur in einem?
    Ist deine Festpaltte evtl. fast voll?
    Hast du an der Siemensinsallation etwas geändert, bzw. irgendwas neu installiert?
    Hast du noch andere Programme offen, die dein Projekt evtl. blockieren/nutzen?

    Wenn das alles nichts bringt würde ich eine FP-Image machen und anschließend Step7 nochmal drüberinstallieren.

    PS: Der Fehler sieht irgendwie nach eine Win-Fehler aus und nicht nach einem SPS- oder Programmproblem aus.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Glaube an der HD bzw. Festplattenplatz kann es nicht liegen da er in den Fenster ja in seinen Ram arbeitet solange bis er schliesst oder speichert.

    Probier einfach auch mal auf Doof als HW angabe eine 417-2 CPU
    Ich glaube das Read fehler durch flasche bzw. nicht vohandene SFC oder Peripherie zustande kommt.

    Bin mir aber auch nicht ganz sicher, soll mehr als Brainstroming Fehlersuche dir evtl helfen.

    Falls gar nicht mag stell mal das Programm online.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  6. #6
    Avatar von Golden Egg
    Golden Egg ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard

    Es ist nur das eine Projekt offen.
    Es sind noch 12 GB frei.
    Ist mir auch schon bei anderen Projekten passiert.
    Ich hab gestern WinCC flexible 2007 installiert.....

    Nicht Falsch verstehen ich klick den Fehler weg der Editor geht zu aber ich kann meinen Baustein ab dem letzten Speicherstand weiter bearbeiten.
    Geändert von Golden Egg (11.10.2007 um 10:04 Uhr)
    Zitieren Zitieren WinCC flexible 2007  

  7. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von Golden Egg Beitrag anzeigen
    Es ist nur das eine Projekt offen.
    Es sind noch 12 GB frei.
    Ist mir auch schon bei anderen Projekten passiert.
    Ich hab gestern WinCC flexible 2007 installiert.....

    Nicht Falsch verstehen ich klick den Fehler weg der Editor geht zu aber ich kann meinen Baustein ab dem letzten Speicherstand weiter bearbeiten.
    Und, war das vor der Flex-Installation auch schon so?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    Avatar von Golden Egg
    Golden Egg ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard

    ja.... vorher war das 05er drauf....

    Ich probier es mal mit der 417er aus vlt. kommt er dann nicht mehr.

    Thx für die schnellen Antworten.
    Geändert von Golden Egg (11.10.2007 um 10:16 Uhr)

  9. #9
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    775
    Erhielt 646 Danke für 492 Beiträge

    Standard

    Zitat Zitat von maxi Beitrag anzeigen
    S7kafapx ist dein KOP/AWL/FUP Fenster.
    In der Mitte oben bei den Buttons kannst du die untere Spalte einblenden falls du nicht schon hast.
    Dort kannst du unter Deteils beim 1. Fenster die Fehler anzeigen lassen.

    Ich vermute du probierst in deiner 315 ein Aufruf eiens SFC der gar nicht integriert ist. Hast du deinen FB aus einer 400er CPU oder aus einer 317/2 oder du hast wo ein externen Remote Gerät falsch parmatriert und versuchst dort mit Read drauf zugreifen.
    LOL. Was hat den bitte hat ein Lesefehler im Arbeitsspeicher des PGs mit der Parametrierung im Step7 Projekt zu tun?

    Der Fehler vom Goldenen Ei wird von Windows Ausgegeben. Fehler in Projektierungen von Step7 sollten auch von Step7 Ausgegeben werden.

    Ich würde eher darauf tippen das der liebe Siemensprogrammierer da einen Fehler gemacht hat oder das die Ram/CPU einen Schuss ab hat oder ein anderes PC Problem vorliegt.

    mfG René

  10. #10
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    775
    Erhielt 646 Danke für 492 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Golden Egg Beitrag anzeigen
    ja.... vorher war das 05er drauf....

    Ich probier es mal mit der 417er aus vlt. kommt er dann nicht mehr.

    Thx für die schnellen Antworten.
    Das wär dann eher Zufall.

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  2. OPC BDE Fehler
    Von Power_Pete im Forum Hochsprachen - OPC
    Antworten: 13
    Letzter Beitrag: 19.05.2011, 13:53
  3. Wo ist der Fehler???
    Von husox81 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 30.01.2010, 16:07
  4. S5 DB1 Fehler
    Von mariob im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 26.01.2009, 17:25
  5. SR - Fehler
    Von sedie im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 30.09.2003, 14:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •