Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Cp342-5

  1. #1
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    hab ein kleines Problem mit einem CP342-5. Sobald ich das Ding mit in die HW-Konfig übernehme, ist es nicht mehr möglich den Bausteinkontainer zu übertragen. Wenn ich nun Bausteine übertragen will geht das nur, wenn ich den baustein öffen und dann Laden in Zielsystem mache. Mein System

    CPU313C Steckplatz 2
    SM321 32xDI Steckplatz 4
    SM322 32xDO Steckplatz 5
    SM331 AI8x13Bit Steckplatz 6
    SM334 AI4/A02x8Bit Steckplatz 7
    CP342-5 Steckplatz 8

    Kann sich jemand erklären an was das liegt??

    Hier mal die HW_Konfig
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Cp342-5  

  2. #2
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Keine Fehlermeldung bein "speichern und übersetzen" ?

  3. #3
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Nein keine Meldung, kein Fehler.
    Zitieren Zitieren Cp342-5  

  4. #4
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Übertragung erfolgt über MPI an der s7-CPU ?

  5. #5
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    ja Bausteine übertragen erfolgt über den MPI Anschluss der CPU. An der CP habe ich ein OP77B hängen. Um die Daten dorthin zu übertragen, stecke ich mich auf den Profibus auf.

  6. #6
    Registriert seit
    29.03.2007
    Beiträge
    123
    Danke
    17
    Erhielt 9 Danke für 9 Beiträge

    Standard

    Was denn wenn du die Bausteine Übertragen willst. Was sagt er wieso das nicht geht?

  7. #7
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Der Button für Bausteine laden ist dann nicht mehr sichtbar. Er ist nur Sichtbar, wenn ich die Simatic 300(1) markiere.
    Zitieren Zitieren Bausteine Laden  

  8. #8
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Kann sich dass niemend erklären woher das kommen kann???

  9. #9
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    478
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Natürlich mußt Du Simatic 300(1) markieren.
    Vieleicht versteh ich nicht was Du machen willst.
    Wohin willst Du denn die Bausteine übertragen und welche.

  10. #10
    Registriert seit
    22.08.2007
    Beiträge
    3
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    es kann auch sein das Dein Speicher der CPU voll ist.Wenn Bausteine übertragen werden, dann werden sie nicht gelöscht.Versuch es doch mit mal komprimieren des Speichers der CPU.

    Gruß

    Ben
    Zitieren Zitieren Cp342-5  

Ähnliche Themen

  1. Vk cp342-5
    Von Henry1123 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 22.01.2011, 13:48
  2. CP342-5 in CPU 315-2PN/DP
    Von Jochen Kühner im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 20.01.2011, 21:03
  3. Vk cp342-5
    Von Henry1123 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 11.01.2011, 14:36
  4. Cp342-5dp
    Von Lex_78 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 05.02.2009, 08:59
  5. cp342-5 / s5-95u dp
    Von HPie im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 13.11.2007, 22:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •