Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 9 of 9

Thread: Step5 V7.23 mit WIN XP SP2 Fehlermeldung 0334

  1. #1
    Mainframe1979 Gast

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen....

    Ich hab folgendes Problem... Wir haben umgestellt von Windows 2000 auf Windows XP SP2.

    Ich kann selbst mit dem update auf 7.23 keine S5 mehr programmieren.

    Auf der gleichen Maschine haben wir dann nochmal win 2000 installiert und da läuft alles prima... Also kann es nicht an der Hardware liegen

    unter XP bekomme ich immer die Meldung wenn ich Online gehen will

    Systemmeldung 0334

    Kann man dagegen was unternehmen... will niht dauernt hoch und runter fahren um das betriebssystem zu wechseln.....

    Danke im Vorraus......

    Achja die S5n sind 115U 941,942,und 944 alle funken nicht unter xp...

    So LonG

    deNis
    Reply With Quote Reply With Quote Answered: Step5 V7.23 mit WIN XP SP2 Fehlermeldung 0334  

  2. "Ich hab das Win XP auf einem ganz normalen Office Rechner.... kein PG... hab auch kein Modem und keine COM Schnittstelle belegt.

    Com 2 kommt die gleiche Fehlermeldung...

    Hab eben noch ne schnittstellenkarte PCI mit 4 seriellen Schnittstellen eingebaut... bei allen ports die gleiche melung... stek ich kein kabel oder nehme ich den falschen port kommt AG Zeitüberlauf. Also muss der port doch irgendwie geöffnet werden

    Das einzige was ich mir noch vorstellen kann ist, dass XP Step5 nicht vollen Zugriff auf die COM Schnittstellen gewährt....

    Hat jemand Step5 auf Win XP laufen ?!?!?!?!?!?


    deNis"


  3. #2
    Join Date
    16.06.2003
    Location
    88356 Ostrach
    Posts
    5,014
    Danke
    1,348
    Erhielt 1,172 Danke für 553 Beiträge

    Default

    hatte auch probleme mit step5 beim online gehen, es lag an einem modem das in den pcmcia slot gesteckt war...

    ich habe aber keine meldung bekommen, er konnte die cpu einfach nicht erreichen solange das ding gesteckt war.

    versuch doch mal nen anderen com port, oder wirf alles raus was sonst auf die com schnittstelle zugreifen könnte...

  4. #3
    Mainframe1979 Gast

    Default

    Ich hab das Win XP auf einem ganz normalen Office Rechner.... kein PG... hab auch kein Modem und keine COM Schnittstelle belegt.

    Com 2 kommt die gleiche Fehlermeldung...

    Hab eben noch ne schnittstellenkarte PCI mit 4 seriellen Schnittstellen eingebaut... bei allen ports die gleiche melung... stek ich kein kabel oder nehme ich den falschen port kommt AG Zeitüberlauf. Also muss der port doch irgendwie geöffnet werden

    Das einzige was ich mir noch vorstellen kann ist, dass XP Step5 nicht vollen Zugriff auf die COM Schnittstellen gewährt....

    Hat jemand Step5 auf Win XP laufen ?!?!?!?!?!?


    deNis
    Reply With Quote Reply With Quote Hab WINXP nicht auf einem PG  

  5. #4
    Join Date
    16.06.2003
    Location
    88356 Ostrach
    Posts
    5,014
    Danke
    1,348
    Erhielt 1,172 Danke für 553 Beiträge

    Default

    ja bei mir läufts unter win-xp. eigentlich bei allen unseren pg´s...

    v7.52 glaub ich...

    aber ich denke man kann den fehler auf die com-schnittstelle bzw. den zugriff begrenzen...

    wir hatten alte lauer software die konnte unter winxp und w2k auch nicht auf die com zugreifen, da brauchten wir eine zusatzsoftware namens "kithara"...

    aber mit step5 muss es auch so gehen. schon mal an den einstellungen der com gespielt?

  6. #5
    Mainframe1979 Gast

    Default

    ja...

    was habt ihr denn für geschwindigkeiten eingestellt unter xp bei den Schnittstellen ?!? Normalerweise müsste aber Step 5 die geschwindigkeiten selbst wählen....

  7. #6
    Mainframe1979 Gast

    Default

    Bei meinem Laptop hab ich das gleiche Problem mit Win 2000 und usb2serial Adapter...

    gleiche meldung......

  8. #7
    niwre Gast

    Default

    Hallo
    kämpfe mit diesem Problem unter win 2000 mit einem PG 740 III.
    siehe:
    http://www.sps-forum.de/phpBB2/viewtopic.php?t=1254
    und bin noch nicht weiter,da ich es momentan aus den Augen verloren habe.Bin mir aber ziemlich sicher,dass die Ursache im Zugriff auf com1
    liegt,da evtl. unter S7 die Schnittstelle vorbelegt wird?
    Wäre für weitere Hilfe dankbar.
    Nochmals Hallo,
    Problem ist entgültig gelöst.
    Ursache:-Installierte Software mit com1 Zugriff die sich mit S5 (online)
    nicht vertragen hat.
    Format c: (S5 und S7) neu installiert-funzt wieder.
    Hat jemand eine Ahnung,ob es eine Verträglichkeitsliste von Siemens gibt,
    in Bezug S5 (online) und anderer Software?
    niwre
    Reply With Quote Reply With Quote Systemmeldung 0334  

  9. #8
    Join Date
    21.05.2004
    Posts
    462
    Danke
    33
    Erhielt 16 Danke für 8 Beiträge

    Default

    Hallo,

    bei mir funktioniert S5 V7.23 - SP2 unter
    'Win XP home - SP1' ganz normal.

    Link zu: nur_SP2.

    Link zu: Update V7.23_incl_SP2

    Kurt

  10. #9
    Join Date
    27.11.2004
    Posts
    69
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Oftmals kann man Windows-XP Probleme dadurch loesen, dass man sie in einem anderen Windows-Modus ablaufen laesst:
    Eigenschaften der EXE Datei aufrufen und dann zu Kompatibilitaet ? (Ich kenne den Kram nur auf Spanisch, weiss also nicht die genauen Namen auf Deutsch)
    Dort kann man einen anderen Modus (Win95, Win98, Win2000, etc.) emulieren. Har mir schon mehrmals aus der Patsche geholfen...

Similar Threads

  1. Step5 7.23 auf PC mit Win 10/32bit
    By ecswin in forum PC- und Netzwerktechnik
    Replies: 7
    Last Post: 04.01.2016, 00:10
  2. Replies: 5
    Last Post: 26.02.2015, 11:33
  3. Step5 WIN XP COM1
    By SINUMERIK in forum Simatic
    Replies: 3
    Last Post: 27.09.2011, 22:05
  4. WIN XP SP2 mit CP5512
    By tomc in forum PC- und Netzwerktechnik
    Replies: 5
    Last Post: 12.04.2005, 10:51
  5. s5 liefert fehler 0334 unter xp sp2
    By Anonymous in forum Simatic
    Replies: 5
    Last Post: 30.11.2004, 13:16

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •