Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: PLCSIM vs CPU317-2 PN/DP (programm läßt sich nicht übertragen)

  1. #1
    Registriert seit
    23.01.2006
    Beiträge
    75
    Danke
    17
    Erhielt 7 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo,

    wie im titel bereits zu erkennen ist, habe ich ein problem mit plcsim.
    ich kann die hardware-konfig zwar übertragen, aber das programm nicht.
    folgende meldung bekomme ich beim übertragungsversuch:
    "Die Baugruppe 317... kann über die eingestellte Online Schnittstelle nicht erreicht werden."

    nutzen tue ich PLCSIM V5.2 + STEP7 V5.4/SP2.

    falls es nicht etwas offizielles von siemens dazu gibt oder andere bereits erworbene kenntnisse, wäre es nett wenn vielleicht jemand mal versuchen könnte das problem auf seinen rechner nachzuvollziehen, um auszuschliessen das es nicht an meinem system liegt.


    gruss u. thx
    Zitieren Zitieren PLCSIM vs CPU317-2 PN/DP (programm läßt sich nicht übertragen)  

  2. #2
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    Schnittstelle auf MPI einstellen dann klappt es mit PLCSIM

  3. #3
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Bei mir funktioniert das nur, wenn die MPI/DP- Schnittstelle in der HW-Konfig auf MPI eingestellt ist. Steht sie auf Profibus habe ich exakt das selbe Problem wie Du schilderst.
    Angehängte Grafiken Angehängte Grafiken
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    In der HW Konfig, ist das MPI/DP Schnittstelle auf DP eingestellt ?
    PLC-SIM funktioniert nur mit einem MPI Verbindung. Es ist eine ernste Einschränkung mit PLC-SIM.
    Du brauschst möglicherweise eine spezielle Version von Deiner Projekt (mit MPI statt DP), um zu simulieren.
    Jesper M. Pedersen

  5. #5
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    In der HW Konfig, ist das MPI/DP Schnittstelle auf DP eingestellt ?
    PLC-SIM funktioniert nur mit einem MPI Verbindung. Es ist eine ernste Einschränkung mit PLC-SIM.
    Du brauschst möglicherweise eine spezielle Version von Deiner Projekt (mit MPI statt DP), um zu simulieren.
    bei der neuen Version von PLCSIM V5.4 funktioniert auch der Profibus-DP zugriff.....

  6. #6
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Zitat Zitat von Rayk Beitrag anzeigen
    bei der neuen Version von PLCSIM V5.4 funktioniert auch der Profibus-DP zugriff.....
    Und wie ist mit Ethernet?
    Ich hoffe, hoffe, hoffe so viel für Ethernet mit PLCSIM.
    Jesper M. Pedersen

  7. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Und wie ist mit Ethernet?
    Ich hoffe, hoffe, hoffe so viel für Ethernet mit PLCSIM.
    Hallo Jesper, es geht auch mit Ethernet, so du die Schnittstelle in der Hardwarekonfig vernetzt hast. (Ab Version 5.4!)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Endlich !
    Meiner meinung nach, dies war einer der größten Mängel in der gesamten S7 Plattform.
    Jesper M. Pedersen

  9. #9
    Registriert seit
    23.01.2006
    Beiträge
    75
    Danke
    17
    Erhielt 7 Danke für 4 Beiträge

    Standard

    oha, danke für die hilfe... dann werd ich mal schaun ob wir 5.4 irgendwo zu liegen haben... aso, wie schaut es mit der lizens aus? brauch ich ein upgrade (p.s. alles andere als ein "JA" würde mich stark wundern )?

  10. #10
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Von 5.3 auf 5.4 brauchst du auf jeden Fall keine neue License.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. CP143 läßt sich nicht starten
    Von chrisPCS im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 26.07.2010, 11:29
  2. Antworten: 7
    Letzter Beitrag: 20.07.2010, 13:09
  3. s7-200 projekt läßt sich nicht öffnen
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.10.2005, 12:41
  4. Antworten: 1
    Letzter Beitrag: 29.09.2005, 12:52
  5. DB100 läßt sich nicht aus dem AG kopieren!
    Von Anonymous im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.01.2004, 10:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •