Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Problem mit Befehl SPB und SPBN

  1. #11
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.697 Danke für 1.949 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn es eine Vipa-Speed7 betrifft, da kann die Statusanzeige beim Beobachten schon mal voll daneben liegen. Mir der neuesten Firmware ist das lt. Vipa behoben, hatte aber noche keine Zeit zum testen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  2. #12
    danielch ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.08.2006
    Beiträge
    17
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    hallo zusammen

    im oberen Netzwerk ist folgendes und dort habe ich auch den Fehler entdeckt

    UN "Db0021_Komm_Befehle".b_Db0021_Befehl0192
    L "Db0004_PID_Einlauf_P0".Soll_P0_Display
    ITD
    DTR
    L 1.000000e+002
    /R
    T "Db0004_PID_Einlauf_P0".SP_INT

    Der Ladebefehl wird ja bekanntlich immer ausgeführt, ausser wenn er übersprungen ist. Daher wird das UN in der ersten Zeile für das VKE im nächsten Netzwerk gebraucht. Und da es gerade passte, wurde dort der Sprung ausgeführt!

    Ich werde also im oberen Netzwerk auch noch einen Sprung einbauen.

    DANKE für eure raschen Antworten!

    Gruss Daniel

  3. #13
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    776
    Erhielt 646 Danke für 492 Beiträge

    Standard

    Zitat Zitat von danielch Beitrag anzeigen
    Ich werde also im oberen Netzwerk auch noch einen Sprung einbauen.

    Aber nicht das da drüber noch so ein Netzwerk ist das den VKE nicht löscht
    Ich habs mir angewöhnt am anfang eines jeden Netzwerkes und Funktion ein CLR zu setzen.

    mfG René

  4. #14
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vollmi Beitrag anzeigen
    Aber nicht das da drüber noch so ein Netzwerk ist das den VKE nicht löscht
    Ich habs mir angewöhnt am anfang eines jeden Netzwerkes und Funktion ein CLR zu setzen.

    mfG René
    Huhu Vollmi,

    hoffe das es hilfreich ist.
    In der Prozesstechnik und MSR wird gerne am Anfange eines jeden in eine Steuerungs Schrittablauf eier Regelungsschrittkette immer ein Set eingefügt.
    Die ganzen Regelcompiler wie von Christ, Pro Pharma etc. arbeiten auch so.

    Grüsse dir
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

Ähnliche Themen

  1. Spbn
    Von Patrick Kniel im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.12.2009, 12:49
  2. Sprungbefehl SPBN
    Von petzi im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 10.05.2009, 15:16
  3. FB Befehl in S5
    Von Mazemukel im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.10.2007, 09:13
  4. Befehl TAK und BLD
    Von TedescoA im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 04.01.2007, 12:35
  5. S5-Befehl: 'KZW'
    Von churchill im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 25.10.2003, 22:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •