Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Umfrageergebnis anzeigen: habt ihr den fehler auch?

Teilnehmer
49. Sie dürfen bei dieser Umfrage nicht abstimmen
  • ich habe keine V5.4 SP3

    20 40,82%
  • bei mir besteht dieses Problem nicht

    11 22,45%
  • genau das ist bei mir auch

    18 36,73%
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

Thema: Step7 V5.4 SP3 - habt ihr den fehler auch?

  1. #1
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    hatte die Frage schon im Siemensforum gestellt, aber naja...

    Seit dem Step 7 V5.4 SP3 (unter XP Prof. SP2) geht die Symbolik nicht mehr in Vollbild auf. Hat man auf Vollbild gestellt und macht eine weitere Symboltabelle auf dann wird das Fenster sogar wieder klein. Das ist nervig! Geht das anderen auch so?

    André
    Geändert von sps-concept (28.10.2007 um 18:57 Uhr)
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Step7 V5.4 SP3 - habt ihr den fehler auch?  

  2. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Stollentroll (07.08.2008)

  3. #2
    Registriert seit
    19.06.2005
    Ort
    in Bayern ganz oben
    Beiträge
    1.360
    Danke
    188
    Erhielt 372 Danke für 290 Beiträge

    Standard

    Hallo,

    bei mir ist das auch so.


    MfG
    Daniel

  4. #3
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Bei SP1 und SP2 geht´s,
    also warte ich wohl besser auf das Servicepack für's Servicepack.

    Irgendwie denke ich manchmal
    2 Fehler raus, drei wieder rein.
    Bei Siemens hab ich mir angewöhnt, erst mal vier Wochen liegen lassen und abwarten.

    Die sollten doch jedem der zuerst einen Fehler findet 100€ bezahlen, dann freut man sich als Beta-Tester.

  5. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.269
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Zitat Zitat von sps-concept Beitrag anzeigen
    Hallo,

    hatte die Frage schon im Siemensforum gestellt, aber naja...

    Seit dem Step 7 V5.4 SP3 (unter XP Prof. SP2) geht die Symbolik nicht mehr in Vollbild auf. Hat man auf Vollbild gestellt und macht eine weitere Symboltabelle auf dann wird das Fenster sogar wieder klein. Das ist nervig! Geht das anderen auch so?

    André
    Warum fragst du das schon wieder? Davon wird es auch nicht anders !

    Ist bei mir auch so. Reicht es nicht, das Fenster an der Tabelle soweit aufzuziehen, wie du es benötigst? Das merkt er sich doch dann korrekt. Du mußt doch nicht um jeden Preis die Maximieren-Funktion des Fensters nehmen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    rs-plc-aa (29.10.2007)

  7. #5
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Reicht es nicht, das Fenster an der Tabelle soweit aufzuziehen, wie du es benötigst? Das merkt er sich doch dann korrekt. Du mußt doch nicht um jeden Preis die Maximieren-Funktion des Fensters nehmen.
    Danke der Frage, Danke der Antwort.

    für meinen Teil: ja, reicht. Ich hätt jetzt das gesamte nächste Jahr den Maximieren-Button benutzt, wäre nie auf die Idee gekommen, mal das Fenster einfach nur aufzuziehen. Warum? reiner Reflex - für maximieren ist es halt nur ein Mausklick ...

  8. #6
    Registriert seit
    20.04.2006
    Ort
    Falkenhagen
    Beiträge
    150
    Danke
    28
    Erhielt 26 Danke für 24 Beiträge

    Standard

    ...habe es gerade mal probiert und das oben beschriebene tritt nur
    in einigen projekten auf. bei den meisten behält der editor die
    einstellung. also vielleicht irgendeine projektabhängigkeit???

  9. #7
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Projektabhängig auch: das Fenster im Fenster variiert dabei in der Größe

  10. #8
    Registriert seit
    20.01.2005
    Beiträge
    179
    Danke
    37
    Erhielt 13 Danke für 10 Beiträge

    Standard

    Tja das SP 3.1 ist schon verfügbar.

    100 MB... Und glaubt ja nicht das irgendwas schneller wird

    schöne Grüße
    Michael
    Zitieren Zitieren Es gibt mittlerweile SP3.1  

  11. #9
    Registriert seit
    19.09.2006
    Beiträge
    60
    Danke
    10
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Ich mach dat auch schon immer wie Ralle, sehr praktisch weil man dann das Fenster schnell mal auf den zweit Monitor schieben kann

    es gibt genug Fehler im Step 7, und dieser ist nun wirklich voll unwichtig.

  12. #10
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    der kleine Fehler wird laut Siemens mit dem SP4 vorraussichtlich Mai behoben.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Behebung  

  13. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Stollentroll (07.08.2008)

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 10.07.2009, 11:44
  2. Fehler bei Step7 update v5.0 auf v.5.4
    Von Wutschko im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 30.06.2009, 08:21
  3. Antworten: 1
    Letzter Beitrag: 25.04.2005, 17:07
  4. Kleine Information das auch Rpckwell fehler macht
    Von kpeter im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 23.01.2005, 20:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •