Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: CP342-5 DP: Störung in Busverbindung

  1. #1
    Registriert seit
    20.10.2007
    Beiträge
    10
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe eine S7-200 (CPU 215-2), die direkt mit einer S7-300 ("361-3CA01-0AA0") verbunden ist. Auf der Schiene der S7-300 sitzt ein CP342-5 DP. Über diesen wurden in der aktuellen Projektierung Daten von der S7 abgerufen, und zwar mit einem PC mit Applicomkarte.

    Nun habe ich den alten PC gegen einen PC mit CP5611 ausgetauscht, den ich am CP342-5DP angeschlossen habe.
    Die CP5611 habe ich konfiguriert (Adressdaten, Profibus, Baudrate etc.).

    Problem:
    Dennoch schaltet der CP342 sofort auf Stop/Störung, sobald ich das Buskabel in die CP5611 einstecke. Das Buskabel ist aber OK, im Tausch gegen die Applicomkarte läuft der Bus wieder.
    Woran kann das liegen?

    Schöne Grüße,
    Johannes.

    PS:
    An der Projektierung der Anlage (außer PC) darf leider nichts geändert werden.
    Geändert von Celera (13.02.2008 um 00:45 Uhr)
    Zitieren Zitieren CP342-5 DP: Störung in Busverbindung  

  2. #2
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Wird der CP5611 korrekt im Gerätemanger von Windows angezeigt. Kein gelbes Ausrufezeichen.
    Welche Seriennummer hat dein CP5611.
    Der CP mit SR-Nr. 6GK1561-1AA00 unterstützt nur PCI Version 2.1
    der CP mit SR-Nr. 6GK1561-1AA01 unterstützt PCI Version 2.2
    Evtl. den CP in einen anderen Slot stecken.

    Ich kenne die Applicomkarte nicht, aber hat sie vielleicht einen internen Busabschlusswiderstand und bei der CP5611 muss du den dann am Stecker des Kabels einschalten. Ist nur ne Vermutung, da ich die Karten nicht kenne.

  3. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    Celera (14.11.2007)

  4. #3
    Celera ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.10.2007
    Beiträge
    10
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die CP5611 wird in der PC-Station als Ok angezeigt, und sie läuft generell auch. Mit einer anderen S7 und dort direkt am CPU-Interface funktioniert alles. Das heißt das Zusammenspiel der CP5611 mit dem PC selbst müsste i.O. sein.

    Mit den Endwiderständen hab ich auch schon alle Möglichkeiten getestet.

    Grüße,
    Johannes.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 19.07.2011, 11:27
  2. S7 224 OP170B keine Busverbindung
    Von steven_seagal im Forum HMI
    Antworten: 0
    Letzter Beitrag: 11.06.2009, 00:24
  3. Störung des MPI zum PG
    Von action im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 30.03.2009, 20:16
  4. Busverbindung S7 --> S5 115
    Von Anwender im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.05.2007, 21:24
  5. CPU Störung mit CP 343-1
    Von Lars Bizare im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.01.2007, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •