Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 98

Thema: S7 Problem. Hilfe!!!!

  1. #1
    Registriert seit
    15.11.2007
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo wir sind drei angehende Techniker und brauchen Hilfe.
    Wir bekommen einfach nicht die S7 an laufen. Wir wollten als erstes was ganz einfaches machen,um die S7 auszuprobieren, aber da hängt es schon. Wir mächten eine Lampe mit einem Schalter ein und ausschalten. Programiertechnisch ist das kein Problem es hapert bei der Verdratung.
    Zitieren Zitieren S7 Problem. Hilfe!!!!  

  2. #2
    Registriert seit
    26.03.2007
    Ort
    München
    Beiträge
    124
    Danke
    10
    Erhielt 42 Danke für 20 Beiträge

    Standard

    Dürften es auch ein paar mehr Informationen sein?

    Verdrahtung der SPS?
    Verdrahtung des Tasters?
    Verdrahtung der Lampe?

    Oder ist es die Frage nach der Handhabung eines Schraubendrehers?

  3. Folgender Benutzer sagt Danke zu Exmexx für den nützlichen Beitrag:


  4. #3
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Das ist ja nicht sehr aussagekräftig.
    Hier schon mal nach den Baugruppenhandbüchern gesucht?
    Geändert von OHGN (15.11.2007 um 11:51 Uhr)
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  5. Folgender Benutzer sagt Danke zu OHGN für den nützlichen Beitrag:


  6. #4
    Registriert seit
    07.03.2007
    Ort
    am Kyffhäuser
    Beiträge
    400
    Danke
    120
    Erhielt 70 Danke für 55 Beiträge

    Standard

    .wo ist da das problem? schalter auf den entsprechenden eingang und die lampe auf den entsprechenden ausgang, die div.versorgungsspannungen anschliessen und das wars.

    frank

  7. Folgender Benutzer sagt Danke zu himbeergeist für den nützlichen Beitrag:


  8. #5
    Registriert seit
    15.11.2007
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wo muss man denn die div. spannung anlegen?
    Wir sind Leien darin bitten um Verständniss!

  9. #6
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.733
    Danke
    729
    Erhielt 1.162 Danke für 973 Beiträge

    Standard

    Zitat Zitat von Techniker von DSK Beitrag anzeigen
    Programiertechnisch ist das kein Problem es hapert bei der Verdratung.
    Ist jetzt nicht böse gemeint, aber als angehender Techniker sollte man schon Handbücher/Schaltpläne lesen können

    Was habt ihr denn für Baugruppen/CPU und was habt ihr bis jetzt angeschlossen.
    Wie meine Vorposter OHGN und Exmexx schon sagten, deine Infos sind sehr dürftig
    Um gute Anworten zu bekommen, sollte man in seiner Frage schon alle relevanten Infos zur Verfügung stellen.
    Geändert von marlob (15.11.2007 um 12:02 Uhr)

  10. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:


  11. #7
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.733
    Danke
    729
    Erhielt 1.162 Danke für 973 Beiträge

    Standard

    Zitat Zitat von Techniker von DSK Beitrag anzeigen
    Wo muss man denn die div. spannung anlegen?
    Wir sind Leien darin bitten um Verständniss!
    Wodrin macht ihr denn euren Techniker

  12. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:


  13. #8
    Registriert seit
    15.11.2007
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    An EXMEXX:
    Wir wissen nicht wie die S7 verdrahtet ist wir haben zwei 37polige stecker dran an dennen wir die schalter und lampen anschließen können.
    Wir haben einen schalter und eine Lampe angeschlossen und dafür ein Programm geschrieben.
    Auf der S/ zeigt er an das ein schalter und eine lampe angeschlossen sind aber die lampe will nicht leuchten.

  14. #9
    Registriert seit
    15.11.2007
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Siemens Simatic S7-300
    CPU 313
    Schaltpläne haben wir gar keine müssen alles selber machen das ist ja das Problem wenn wir schaltpläne hätten wär das ja kein problem.
    Wir wissen nicht wie die s/ intern angeschlossen ist.
    Vieleicht könnt ihr uns mit schaltplänen für unsere S7 helfen.

  15. #10
    Registriert seit
    04.01.2006
    Ort
    Wuppertal
    Beiträge
    664
    Danke
    122
    Erhielt 105 Danke für 91 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    WELCHE CPU SETZT IHR EIN?
    verflixt!
    Die meisten Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken, dies mit leerem Kopf zu tun.
    Wenn ich sage: Ich mache das, dann mache ich das - da braucht man mich auch nicht jedes halbe Jahr daran zu erinnern!

Ähnliche Themen

  1. Hilfe bei Problem bei TechnikerArbeit
    Von Borschd im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 04.01.2012, 06:26
  2. Suche Hilfe bei einem Problem
    Von würgi im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 25.10.2010, 23:06
  3. Hilfe!!!! Problem bei S5 95U!!!!!!! Dringend
    Von Modellbahn per SPS im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 17.10.2009, 00:27
  4. Antworten: 1
    Letzter Beitrag: 01.08.2008, 09:04
  5. Hilfe! Problem mit OP 25
    Von Stromtom im Forum HMI
    Antworten: 1
    Letzter Beitrag: 08.01.2008, 18:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •