Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: keine Verbindung zur CPU312

  1. #11
    Registriert seit
    01.09.2007
    Beiträge
    83
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Online komm ich ja darauf. (Erreichbare Teilnehmer)
    Es sind nur Systembausteine darauf. Ich kann das Programm aber einfach nicht einspielen. Jedes mal der selbe Fehler .
    Ich denk mal nicht das es an den Schnittstelleneinstellungen liegen kann...
    ( arrrr.

  2. #12
    Registriert seit
    01.09.2007
    Beiträge
    83
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mit der direktverbindung arbeite ich bereits die ganze Zeit.
    "MPI2 (direkt)"
    bei beiden CPUs

    Was passiert wenn man die Karte wechselt?

  3. #13
    Registriert seit
    01.09.2007
    Beiträge
    83
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Kann man in der HW Config die Bautrate für das PG einstellen. also Einmal fürs PG und das andermal für die CPU selber?

  4. #14
    Registriert seit
    09.05.2007
    Beiträge
    188
    Danke
    16
    Erhielt 24 Danke für 23 Beiträge

    Standard

    Zitat Zitat von Robot-Sun Beitrag anzeigen
    Ich kann das Programm aber einfach nicht einspielen. Jedes mal der selbe Fehler
    Ich weiss jetzt grad nimmer ob wir bei der HW-Config sind oder beim Programm.
    Mal ne kleine Frage nebenbei, hast du Merker über 127 benutzt?
    Geändert von Gecht (17.11.2007 um 11:27 Uhr)

  5. #15
    Registriert seit
    01.09.2007
    Beiträge
    83
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Merke bis MW50 bzw MD 64

    In der Harware Config - Objekteigenschaften steht bei
    CPU313 Kommunikation

    Verbindungs-Ressourcen reserviert
    PG Kommunikation 1
    OP Kommunikation 1
    S7-Basis-Kommunikation 3
    S7-Kommunikation 0 (bereits projektiert)

    Bei CPU312


    Verbindungs-Ressourcen reserviert
    PG Kommunikation 1
    OP Kommunikation 1
    S7-Basis-Kommunikation 0
    S7-Kommunikation 0 (bereits projektiert)

    Hat das damit was zu tun??

    [PS: bin Neueinsteiger und darf das Programm vom vorvorgänger warten...]

  6. #16
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Zitat Zitat von Robot-Sun Beitrag anzeigen
    Mit der direktverbindung arbeite ich bereits die ganze Zeit.
    "MPI2 (direkt)"
    bei beiden CPUs

    Was passiert wenn man die Karte wechselt?
    Hallo Robert,

    ich weis jetzt nicht mehr, was du da überhaupt anstellst.

    Wenn sich alle CPU unter "erreichbare Teilnehmer" mit "MPI 2 (direkt)" melden,
    dann funktioniert natürlich deine Verbindung!

    Also hör auf mit diesem Baudraten - Scheiß.

    Beide CPUhaben die MPI Adresse 2.
    das ist die Default - Einstellung.

    Haben denn auch beide Programme in der CPU - Konfiguration die MPI - Adresse 2 eingestellt?

    Und gib mal ne ordentliche Rückmeldung!


    CU

    Jürgen

    .

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  7. Folgender Benutzer sagt Danke zu IBN-Service für den nützlichen Beitrag:

    Rainer Hönle (17.11.2007)

  8. #17
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Es wäre hilfreich, wenn Du mal die Antwort auf meine Fragen einstellen würdest. Siehe auch Beitrag von Dietmar. Vielleicht ist dann ein zielgerichtetes Vorgehen denkbar. Ist die MMC jetzt in der CPU oder nicht? Die Antwort hierauf bitte zusätzlich zu den anderen.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  9. Folgender Benutzer sagt Danke zu Rainer Hönle für den nützlichen Beitrag:

    IBN-Service (17.11.2007)

  10. #18
    Registriert seit
    01.09.2007
    Beiträge
    83
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    -----------------------------------------------------------------------
    Hab grad noch bissel experimentiert.....
    Ergebnis: Programm ist drinne
    Grund des Fehlers: Voreinstellung der CPU: MPI Adresse 2
    (--> Hat nu der Jürgen schon gewusst)

    Bei der Programmierung der CPU 312 tritt zu erst ein Fehler auf.
    Das geschieht auch, wenn die CPu312 über "Erreichbare Teilnehmer" erkannt wurde.
    Der Fehler kommt zustande, weil die Voreingestellte MPI Adresse der CPU bei 2 liegt.
    Im Projekt wurde aber für die CPU312 die 3 vorgesehen.
    Über
    CPU312 -> Verbindungen (NetPro)
    --> CPU312 markieren und Laden
    -> Konfigurationsfenster geht auf
    ->MPI Adresse von 3 auf 2 ändern
    ->Laden
    (CPU ist nun ansprechbar)
    (MPI Adresse wird auf 3 beim programmieren geändert)
    -> Programm über Simatic Manager wie gewohnt laden
    FERTIG

    VIELEN DANK AN ALLE DIE MIR AN EINEM SONNABEND VORMITTAG VERSUCHT HABEN ZU HELFEN !!!
    -----------------------------------------------------------------------
    ENDE

Ähnliche Themen

  1. Keine Verbindung zu S7-300
    Von GasmachtSpass im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 16.03.2011, 09:13
  2. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  3. keine verbindung zu s7 317 2pn/dp
    Von WIX im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 11.09.2008, 15:57
  4. Keine Verbindung zum TP 170 A
    Von extra im Forum HMI
    Antworten: 5
    Letzter Beitrag: 03.09.2008, 20:32
  5. Keine MPI Verbindung...
    Von AndreK im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.09.2008, 07:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •