Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Adressvergabe nicht möglich?

  1. #1
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich versuch grad die Adressen in der HW-Konfig für einige Baugruppen zu verändern - das zugehörige Fenster läßt jedoch keine Eingabe zu. Die Hilfe schreibt :
    Sie können den Adreßbereich der Baugruppe wie folgt festlegen:

    · Automatisch (Kontrollkästchen Systemvorgabe aktiviert)

    · Eingabe einer Anfangsadresse.
    Deaktivieren Sie das Kontrollkästchen Systemvorgabe und geben Sie die Anfangsadresse in das Feld "Anfang" ein.

    Allerdings finde ich da kein Kontrollkästchen - weiss jedmand, wo die das versteckt haben?

    Danke !
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)
    Zitieren Zitieren Adressvergabe nicht möglich?  

  2. #2
    Registriert seit
    26.11.2005
    Beiträge
    225
    Danke
    111
    Erhielt 41 Danke für 35 Beiträge

    Standard

    hallo,

    du musst auf der HW-Konfig auf dem Rack auf die E- oder A-Adressen deiner eingestzten Karte doppelklicken, dann kommt ein Fenster Eigenschaften mit zwei "Karteifächern" Allgemein und Adressen. Wenn du Adressen auswählst gibt es ein Kontrollkästchen mit Systemvorgabe.
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher."
    (Albert Einstein - 14.03.1879 - 18.04.1955)

  3. #3
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Das ändern von Standardbaugruppen wird nicht von jeder CPU unterstützt !

    Welche CPU hast du, und welche Baugruppe willst Du ändern ?

  4. #4
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    CPU317-2 DP mit IM 153-1
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)

  5. #5
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    also die 317er sollte das auf jeden Fall können. Inder HW-Konfig auf die Baugruppe doppelklicken und siehe Anhang ...
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    Inzwischen hat's sich's gelöst, indem ich die Baugruppen gelöscht und nochmals neu eingefügt habe.

    Auch nach übersetzen und runterladen bleiben die Adressen noch zugänglich - der Haken "Systemvorgabe" ist aber trotzdem nicht vorhanden - siehe Anhang.

    Trotzdem Danke an alle !
    Angehängte Grafiken Angehängte Grafiken
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)

  7. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    offtopic: was macht eigentlich der panda der da aus deiner taskleiste so grimmig guckt?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #8
    Registriert seit
    26.11.2005
    Beiträge
    225
    Danke
    111
    Erhielt 41 Danke für 35 Beiträge

    Standard

    Kann das sein das es an der Karte liegt, wenn es die CPU kann, da man ja auch die Karte aufruft?
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher."
    (Albert Einstein - 14.03.1879 - 18.04.1955)

  9. #9
    Avatar von kiestumpe
    kiestumpe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    @vierlagig: keine Ahnung- kann ihn leider nicht abschiessen.

    @gingele: dann müßte es reproduzierbar sein, wenn ich die gleiche Karte lösche und nochmal einfüge - war's aber nicht.
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)

  10. #10
    Registriert seit
    12.07.2005
    Ort
    Bärlin
    Beiträge
    957
    Danke
    239
    Erhielt 155 Danke für 108 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    offtopic: Der Panda ist m.E. das Symbol für einen Virenscanner - den http://www.pandaantivirus-2007.de/in...d-f1d7722e1756 hier

    Gruß

    Holger

Ähnliche Themen

  1. TIA V11 beobachen vom FUB nicht möglich
    Von chriswin im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.07.2011, 11:44
  2. HW update nicht möglich???
    Von -Melanie- im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 03.03.2010, 15:25
  3. Zugriff auf CP 343-1 nicht möglich
    Von JandeFun im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 24.06.2008, 09:56
  4. Freie Adressvergabe nicht möglich
    Von Werner v. Siemens im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 07.03.2008, 12:18
  5. OP5, $657 AG-Protokoll nicht möglich
    Von harvest im Forum HMI
    Antworten: 0
    Letzter Beitrag: 05.12.2006, 14:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •