Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: "falsche" Ausgänge gesetzt wenn Spannung an CPU kurz "flackert" ? (S7-300)

  1. #1
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    kann es sein daß wenn die Versorgungsspannung der Station mehrmals kurz "flackert" das Programm während dessen nicht mehr korrekt verarbeitet wird bzw. ungewollte Ausgänge - wenn auch nur kurzzeitig - gesetzt werden ?

    Oder gibt es sonst irgend eine Erklärung für ein falsches Schalten eines Ausgangs in einer S7-300 ? - ausser daß der Programmierer Bockmist gebaut hat natürlich...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________
    Zitieren Zitieren "falsche" Ausgänge gesetzt wenn Spannung an CPU kurz "flackert" ? (S7-300)  

  2. #2
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Hi,
    hat vor kurzem folgenden Fall:
    Netzteil defekt Spannung geht bei Belastung auf 15V runter also nicht immer!
    Dadurch gehen einige Eingänge auf 0-Signal = Ungewolltes Verhalten der Anlage.

    HDD

  3. #3
    Avatar von rs-plc-aa
    rs-plc-aa ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das könnte eventuell sein...
    edit: genauer gesagt war Stromausfall und die USV hatte ein paar "Durchhänger"

    Für so was ist doch normalerweise der OB81 zuständig, oder?

    Wie könnte man den denn sinnvoll einbinden um so was zu vermeiden?

    Wenn der natürlich erst kommt nach dem Eingänge schon weg waren hat es natürlich auch keinen Sinn...
    Geändert von rs-plc-aa (14.12.2007 um 15:11 Uhr) Grund: Stromausfall...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 0
    Letzter Beitrag: 18.03.2009, 14:20
  4. Antworten: 8
    Letzter Beitrag: 16.05.2008, 11:26
  5. Antworten: 4
    Letzter Beitrag: 29.11.2006, 08:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •