Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Fehlendes Softwarepaket

  1. #1
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bin gerade auf folgendes Problem gestoßen:

    In einem Projekt bekomme ich die Meldung: "fehlendes Softwarepaket".
    Es muss mit dem dort verwendeten CP443-1 zusammenhängen, denn der wird nicht angezeigt.

    Frage: welche möglichkeiten gibt es, um dieses Softwarepaket zu bekommen ?

    Schön wäre es wenn man es runterladen könnte, aber ich bezweifele das die sache so einfach bzw. kostenfrei ist

    Step 7 V5.3 SP3
    Die Nummer des CP´s weis ich grad nicht
    EDIT: alle verfügbaren HW-Updates sind installiert
    Angehängte Grafiken Angehängte Grafiken
    Geändert von MW (08.01.2008 um 17:56 Uhr)
    Zitieren Zitieren Fehlendes Softwarepaket  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    die meisten software pakete kannste du bei siemens runterladen.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    Avatar von MW
    MW ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von lorenz2512 Beitrag anzeigen
    hallo,
    die meisten software pakete kannste du bei siemens runterladen.
    Ja, gesucht hab ich da schon, aber ohne erfolg

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Das sieht ein wenig danach aus, als wenn seine Step7-Version damit nicht zurechtkommt. Wurde das Projekt evtl. mit einem Step7 höherer Version erstellt? Wenn ein Paket nicht installiert ist, wird das normalerweise doch direkt benannt, oder?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    Registriert seit
    18.10.2007
    Beiträge
    127
    Danke
    1
    Erhielt 15 Danke für 13 Beiträge

    Ausrufezeichen

    Also das habe ich auch noch nicht gesehen, denn normalerweise werden nicht installierte Softwarepakete Namentlich aufgeführt.
    Fehlende HW-Installationen, wegen zu alter Step7 version, stellen sich unter anderem so dar, dass die Baugruppe Gelb mit Fragezeichen dargestellt wird.

    Falls das Projekt nur inkonsistent ist, könnte evt. helfen das Projekt unter anderem Namen mit Reorganisation abzuspeichern.

    Hierbei werden alle Komponenten aus dem Projekt entfernt für die keine Installation auf dem gerade verwendeten PC installiert ist.

    Falls jedoch eine Komponente enthalten ist die auch benötigt wird, ist das Projekt insofern zerstört.

    Mir ist es so mit einem Projekt gegangen welches angeblich PDM-Komponenten enthält. Um die überflüssige Meldung loszuwerden, habe ich das Projekt unter anderem Namen mit Reorganisation abgespeichert.
    Die Meldung war anschließend weg, aber die ebenfalls vorhandene FM357-2, für die keine Installation auf dem PG war, ebenfalls.

    Der Tipp kam übrigens von Siemens selbst, aber die haben nicht darüber nachgedacht welche Seiteneffekte auftreten können.

    In meinem Fall ist es so dass Siemens mit PDM V7 den Fehler beseitigen will, dass sich PDM unzulässigerweise in ein Projekt einschleicht.

    Viel Glück bei Deinem Problem, aber Vorsicht.


    Gruß
    Rolf

  6. #6
    Registriert seit
    18.09.2007
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Einen Kollegen hat ein ähnliches Problem gehabt: er hatte Step 7 v5.4 SP3 installiert und im HW Manager war die CP343-1 IT 1GX20 nicht mehr vorhanden. Auch nicht mehr mit einem HW update.

    Ich habe nur der Step 7 v5.4 SP1 und da steckt die noch immer drin. Er hat seine Version auch „gedowngrade“ und dann klappte es wieder.

    Hat irgend etwas zu machen das Siemens heute zum Tage nicht mehr alles mit in Step7 Installation nimmt und manche ältere Komponente nicht (mehr) im HW Update bereich vorhanden sein.

  7. #7
    Avatar von MW
    MW ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also mein Problem hat sich erstmal gelöst.
    Der CP 443-1 der in diesem Projekt verwendet wurde, ist erst ab V5.4 SP1 vorhanden.

    Das dass Software Paket nur mit Hieroglyphen bezeichnet ist, lag vermnutlich daran, das ich spasseshalber bei dem Meldefenster "Fehlendes Softwarepaket" auf Hilfe geklickt habe und dort dann die Funktion "Projekt auf fehlende Softwarepakete Prüfen" ausgeführt habe. Nach dem ausführen dieser Funktion scheint der Simatic Manager vergessen zu haben, dass das ding mal CP443-1 hiess

Ähnliche Themen

  1. fehlendes SW Paket MOBY ASM
    Von mitchih im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 08.03.2009, 16:34
  2. Fehlendes Softwarepaket
    Von xpert im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.02.2009, 08:47
  3. Softwarepaket
    Von PG710 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 01.09.2008, 10:48
  4. Antworten: 5
    Letzter Beitrag: 15.07.2008, 13:34
  5. Softwarepaket fehlt oder veraltet!?
    Von sebschob im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 27.03.2006, 08:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •