Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 26

Thema: bei SPS Stop merker setzen, wie?

  1. #11
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dafür wertest du doch dein Lifebit in der Visu aus. Wenn Lifebit Fehler meldet ist CPU in Stop
    oder Verbindung gestört

  2. #12
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

  3. #13
    thorsten ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, soweit verstehen wir uns ja, ich suche nach ner Möglichkeit diese zwei Fehlerursachen für das ausbleibende Livebit (SPS Stop oder Kommunikationsprobleme) auch noch zu unterscheiden.Also an der Visu eine Aussage zu machen ob nun Kommunikationsprobleme vorliegen oder "nur" die SPS in Stop gegangen ist

  4. #14
    Registriert seit
    03.01.2006
    Ort
    Im sonnigen Süden von Österreich!
    Beiträge
    1.377
    Danke
    227
    Erhielt 183 Danke für 168 Beiträge

    Standard

    Wie sieht es aus mit den Systemmeldungen die man in WinCC flex aktivieren kann?
    Ich habe mich damit noch nicht beschäftigt aber vielleicht ist dass eine Lösung

    // Marlob war da eindeutig schneller
    Geändert von godi (15.01.2008 um 09:54 Uhr) Grund: Marlob war schneller

  5. #15
    thorsten ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, die Systemmeldung ist ne Lösung! Danke, allerdings bekomme ich damit leider noch keinen Farbumschlag auf eines meiner SPS Symbolen auf der Visu!

  6. #16
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Ganz einfach. Du machst einen Farbumschlag mit deinem Lifebit. Danach guckst du in den Systemfehlermeldungen, welcher Fehler es ist
    Wenn dort nichts steht und du keine Werte reinbekommst, dann wird es eine Leitungsunterbrechung sein

  7. #17
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    du kannst auch den diagnosepuffer auslesen und mit der Ereignis-ID (stop glaub ich 530D) die farbe deiner anzeige ändern ... aber die zykluszeit wird es dir nicht danken ... das hier könnte weiterhelfen: http://support.automation.siemens.co...ard&viewreg=WW

  8. #18
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Und die Visu liefert keinen Fehlercode bei gestörter Netzverbindung ???
    Kann ich mir eigentlich nicht vorstellen, obwohl es vorkommen soll...

    Will sagen: Die Auswertung der Codes in Kombination mit dem Lebensbit
    würde Dir weiterhelfen.

  9. #19
    thorsten ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo nochmal,

    Danke für die vielen Antworten, hab jetzt meine Visu dahingehend umgebaut, daß es keine SPS Symbole zur Zustandsanzeige mehr gibt, stattdessen an die stelle eine Systemmeldeleiste. So wirds dann zusammen mit dem Livebit wohl auch gehen!

  10. #20
    thorsten ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    zu arg_v:

    Doch die Visu meldet mir Verbindungsabbau, wie ich daraus aber ein verwertbares Ereignis in WinCC auslösen soll weiß ich nicht.

Ähnliche Themen

  1. Merker am effektiv setzen und rücksetzen
    Von linuxluder im Forum Simatic
    Antworten: 28
    Letzter Beitrag: 19.01.2015, 17:45
  2. SPS in Stop setzen
    Von omaennlein im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 23.07.2009, 00:42
  3. Gleichzeitiges setzen mehrerer Merker
    Von Drain im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 26.09.2007, 09:23
  4. Merker setzen, wenn CPU in RUN!
    Von KartoffeL im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 30.11.2006, 09:40
  5. OB21 Und Merker setzen
    Von Falcon4 im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 09.06.2006, 17:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •