Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: cd electronic - mpi - s7

  1. #1
    Registriert seit
    27.12.2007
    Beiträge
    35
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    moin allerseits!

    wir probieren hier gerade über den seriell-mpi adapter von cd electronic ne verbindung zu stande zu bekommen... bis jetzt mit eher mäßigem erfolg..
    scheinbar haben wir eine verbindung von laptop zum adapter, denn auf dem display findet er einen pg mit eben der adresse die wir angegeben haben.. nur wenn wir versuchen etwas in die s7-300 übertragen kommt ne fehlermeldung.. hat jemand ne ahnung womit das zusammenhängen könnte? hab schon vergeblich nach einer klickanleitung oder dergleichen gesucht um mal ein bischen vorwärts zu kommen...
    Zitieren Zitieren cd electronic - mpi - s7  

  2. #2
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.081
    Danke
    963
    Erhielt 1.471 Danke für 929 Beiträge

    Standard

    Zitat Zitat von pascal Beitrag anzeigen
    moin allerseits!

    wir probieren hier gerade über den seriell-mpi adapter von cd electronic ne verbindung zu stande zu bekommen... bis jetzt mit eher mäßigem erfolg..
    ..hab schon vergeblich nach einer klickanleitung oder dergleichen gesucht um mal ein bischen vorwärts zu kommen...
    Hallo,

    es handelt sich wohl um ein MPI-Kabel von Process Informatik.
    Anleitungen dazu findest Du hier, siehe MPI-Kabel.
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  3. #3
    pascal ist offline Benutzer
    Themenstarter
    Registriert seit
    27.12.2007
    Beiträge
    35
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wir sind jetzt so weit das wir die software aktualisiert haben.
    Nun zeigt er uns an das ein pg und ein ag gefunden worden ist... bringen tut uns das jedoch nichts, da wir nach wie vor keine verbindung zur sps aufbauen können..
    Fehlermeldungen hatten wir schon mehrere, entweder ist die "Verbindung gestört" oder der simatic manager reagiert gar nicht mehr..

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    PG/PC-schnittstelle ist richtig eingestellt?

  5. #5
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    ist das ein 9350? nochmal an die sps stecken, was zeigt das ding an ppi modus
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  6. #6
    pascal ist offline Benutzer
    Themenstarter
    Registriert seit
    27.12.2007
    Beiträge
    35
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    was die pg schnittstelle anbetrifft sind wir uns auch nicht so wirklich sicher, im endeffekt kann ich ja nur den com-port und die baudrate einstellen, wobei die baudrate ja laut anleitung vom adapter selbstständig erkannt wird, gibts vielleicht nen "how to" wo man die richtige konfiguration von der Sache nochmal nachlesen kann?

  7. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    simatic manager -> extras -> pg/pc schnittstelle einstellen

  8. #8
    pascal ist offline Benutzer
    Themenstarter
    Registriert seit
    27.12.2007
    Beiträge
    35
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    genau da waren wir ja...

  9. #9
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    und da dann "PC-Adapter [MPI]" auswählen

  10. #10
    pascal ist offline Benutzer
    Themenstarter
    Registriert seit
    27.12.2007
    Beiträge
    35
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hatten wir auch

Ähnliche Themen

  1. hyTRax von TR-Electronic
    Von Rauchegger im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 28.10.2011, 09:23
  2. Barcodescanner mit Leuze electronic
    Von voggia im Forum Programmierstrategien
    Antworten: 5
    Letzter Beitrag: 13.09.2011, 14:35
  3. TR Electronic Lineargeber
    Von funbiker69 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 01.08.2010, 11:02
  4. S7-Lan Modul von CD-Electronic
    Von Anonymous im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 18.08.2007, 20:30
  5. Roland-Electronic
    Von Anonymous im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.12.2003, 17:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •