Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 59

Thema: Strom an einer Analogeingangskarte

  1. #21
    BastiMG ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2005
    Beiträge
    262
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok, das hab ich gemacht! Und ich hab immer noch den Systemfehler anstehen

  2. #22
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Schau erst einmal nach, ob Du den Wert in der SPS lesen kannst.

    Der SF kommt eventuell vom Analogeingang zwei oder drei....

    Wenn dort Drahtbruch angehakt ist, gibts es den SF.

    Weisst Du denn, wie man den Analogwert dann anzeigt ?
    Angehängte Grafiken Angehängte Grafiken

  3. #23
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von jabba Beitrag anzeigen
    Weisst Du denn, wie man den Analogwert dann anzeigt ?
    gute frage
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #24
    BastiMG ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2005
    Beiträge
    262
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Drahtbruch habe ich nicht angeklickt.

    Ich hab die anderen Eingang deaktiviert.

    SF ist immer noch da, und wenn ich den PEW einlese, und online gehe, hab ich immer noch 32000

  5. #25
    BastiMG ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2005
    Beiträge
    262
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    gute frage

    Ihr meint das einlesen?

  6. #26
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Was sagt das von mir beschriebene Messgerät ?
    Was macht das PEW wenn Du den Eingang abklemmst ?
    Bist Du sicher, das der Plus und Minus nicht vertauscht ist.

    Ist der Sensor definitiv 4-20mA, oder eventuell 0..20mA.

    Wir können dich zutexten mit Fragen, gibt mal etwas mehr Infos zu deinem Aufbau.

  7. #27
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Zitat Zitat von BastiMG Beitrag anzeigen
    Ihr meint das einlesen?
    Nicht böse gemeint, aber da hapert es bei den meisten, daher die Frage.
    vierlagig kennt das schon


    PS: So das 300'er liegt auf dem Teller, viel Spass noch. sonst gehts morgen weiter.
    Geändert von jabba (18.01.2008 um 19:14 Uhr)

  8. #28
    BastiMG ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2005
    Beiträge
    262
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Polrichtigkeit ist 100%
    Der Messumformer hat 100% 4-20mA

    Hab mit der gleichen Konfiguration ja auch schonmal überall einen mA-Geber drauf gehalten, da klappte es einwandfrei.
    Die Anlage stand jetzt 3-4 Wochen und jetzt wollte ich sie Inbetriebnehmen und da kam dies. Direkt der SF beim einschalten der kompletten SPS.

    Wenn ich an der Karte nur die Spannungsversorgung anschliesse, zeigt der PEW mir trotzdem 32000 an. Obwohl nichts angeschlossen ist.

  9. #29
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    so, jetzt hätte ich gern:

    • ein foto vom versuchsaufbau
    • messumformer-typ
    • stromlaufplan
    @jabba: analog ist nicht jedermans sache ... auch ich hab mal klein angefangen und eine karte ins jenseits geschickt, allerdings mit 2-draht-fremdgespeist an 4-draht-mu und 2-draht gesteckt ... wir waren alle mal jung
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  10. #30
    BastiMG ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2005
    Beiträge
    262
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok, stell ich dir morgen online.

    Messumformer ist Endress & Hauser Deltapilot S, Siemens Magflow 6000 und 3K Strommessumformer 0-20mA/4-20mA.
    Alle Mesumformer haben eine Hilfspannung und geben an ihrem Analogausgang 4-20mA raus. Das ist aus getestet worden.

Ähnliche Themen

  1. Parametrierfehler Analogeingangskarte
    Von langenjes im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 02.03.2011, 13:31
  2. Problem mit Analogeingangskarte
    Von elmoklemme im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 11.09.2010, 14:58
  3. Analogeingangskarte 4...20mA S7-200
    Von Syntaxfehler im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.02.2008, 10:56
  4. Anschlussplan für Analogeingangskarte S5 460
    Von georg28 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.10.2006, 15:19
  5. Umrechnung von Analogeingangskarte
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 01.04.2005, 06:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •