Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: PC - Neustart bei Online Verbindung

  1. #1
    Sportfreund Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Täglich startet mein PC 5-10 mal neu, wenn ich eine Online-Verbindung zwischen PC und CPU (z.b 315-2DP) aufbaue.
    Es tritt aber nicht bei jeder Online-Verbindung auf, sondern sporadisch.
    Ich nutze STEP7 V5.3 SP1 und Windows XP SP2.
    Als MPI-Adapter habe ich den "PC-ADAPTER USB".

    Hat jemand dasselbe Problem oder kann mir jemand helfen?!
    Zitieren Zitieren Gelöst: PC - Neustart bei Online Verbindung  

  2. "
    Zitat Zitat von laufer
    Hallo, benutzte XP Professional und SP2 mit S7 V5.3 SP1 Ausgabestand: K5.3.1.0
    Läuft Problemlos ohne Absturtz. Kann bis jetzt keine Probleme feststellen. Verbinde mich auch an NC und Simodrive ohne Probleme. Allerdings benutzte ich eine PCM/CIA Card mit CP5511. Ein andere Schnittstelle habe ich nicht zur Verfügung.
    Vielleicht hilft eine ander Schnittstelle, dein Problem zu beheben.

    Gruß Peter
    Hallo Peter
    Hast Du noch mehr Programme von Siemens (ProTool, Graph) auf deinem Rechner und laufen sie einwandfrei. Habe vor ca. 1/4 Jahr gelesen, das diese Programme nicht für SP2 freigegeben sind.
    MfG
    Manfred"


  3. #2
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    hallöchen

    mal eine frage hattest du das problem auch ohne sp2 ???

    hab die selbe einstellungen wie du nur kein sp2 und bei mir gehts problemlos !!!

  4. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich hab auch XP SP2 --> gleiche Abstürze.
    Lt. Siemens ist Step7 nicht für XP mit SP2 zertifiziert....
    Leider kann ich das SP2 nicht entfernen, ist eine neue CD, die SP2 eingearbeitet hat.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #4
    Anonymous Gast

    Standard

    Es war auch schon ohne SP2. Ich dachte mit SP2 wird es besser...
    Wenn ich ich einen PC-Adapter mit COM-Schnittstelle verwendet habe war es auch schon.

  6. #5
    Sportfreund Gast

    Standard

    Sorry, Gast war ich.

  7. #6
    Registriert seit
    14.10.2004
    Beiträge
    104
    Danke
    24
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo Sportfreund,

    ich nutze S7 auf einem Dell Inspiron Notebook mit Windows XP,
    allerdings Professional (ist wichtig da mit der Home Edition das meiste aus Erlangen nicht funktioniert) und SP2.

    Allerdings nutzte ich zusätzlich einen Hardwareumsetzer von USB
    auf RS232 (das Notebook kat keine serielle Schnittstelle).

    Anfangs lief es auch bei mir auch gar nicht mit der ONLINE Kopplung.

    Umsetzer ist von Wiesemann und Theis, der lief an anderen Rechnern in der Firma.

    Wichtig war bei mir ein aktuelles Update von Dell nach dem SP2, anschließend konnte ich Online Kopplungen aufbauen.

    Welchen Rechner nutzt du und welches BS ?

    freundlicher Gruß D. Börgmann

  8. #7
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    Hallöchen

    laut denn letzten Brief denn ich von Siemens bekommen habe wird sp2 nicht unterstüzt und es wird jeden abgeraden es zu verwenden .

    Brief kamm vor ca 3 Wochen glaub ich

  9. #8
    Anonymous Gast

    Standard

    Hallo, benutzte XP Professional und SP2 mit S7 V5.3 SP1 Ausgabestand: K5.3.1.0
    Läuft Problemlos ohne Absturtz. Kann bis jetzt keine Probleme feststellen. Verbinde mich auch an NC und Simodrive ohne Probleme. Allerdings benutzte ich eine PCM/CIA Card mit CP5511. Ein andere Schnittstelle habe ich nicht zur Verfügung.
    Vielleicht hilft eine ander Schnittstelle, dein Problem zu beheben.

    Gruß Peter
    Zitieren Zitieren S7 V5.3 SP1 und XP  

  10. #9
    Sportfreund Gast

    Standard

    @Dagobert: Ich nutze auch WIN XP Prof.
    Hab jetzt auch mal ein BIOS Update gemacht, aber dadurch stürzt der Rechner gefühlsmäßig noch öfter ab.

  11. #10
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @laufer

    Du Glückspilz, bei mir scheint die CP5511 ab und zu den Laptop (P35 von Samsung) zum abschmieren zu bringen, vieleicht durch Überspannung ?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Keine Online Verbindung zum MM420
    Von Lobo im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 26.01.2008, 13:11
  2. Keine Online-Verbindung möglich
    Von sascha-nrw im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 21.11.2007, 14:40
  3. s5 => keine Online- Verbindung
    Von mega_ohm im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 21.05.2007, 00:52
  4. Unterbrechungen Online Verbindung
    Von scheich im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.02.2007, 12:50
  5. Online Verbindung S7
    Von godi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.07.2006, 13:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •