Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 33 von 33

Thema: Tasterschaltung per SPS S5

  1. #31
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Kai Beitrag anzeigen
    Code:
          U     E      0.0                  // Taster
          UN    M     10.1                  // Hilfsmerkerbit  
          S     M     10.0                  // Flankenmerkerbit
          U     E      0.0
          =     M     10.1
     
          UN    A      0.0
          UN    A      0.1
          U     M     10.0
          R     M     10.0
          S     A      0.0
          R     A      0.1
     
          U     A      0.0
          UN    A      0.1
          U     M     10.0
          R     M     10.0
          S     A      0.0
          S     A      0.1
     
          U     A      0.0
          U     A      0.1
          U     M     10.0
          R     M     10.0
          R     A      0.0
          R     A      0.1
    Der Programmcode funktioniert bei mir ohne Probleme.

    Anbei der Programmcode noch mal in FUP.

    Gruß Kai
    Angehängte Dateien Angehängte Dateien

  2. #32
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    so also ich habs jetz mal im fup aufgebaut so wie du mirs geschickt hast und es funktioniert nicht.ich taste den eingang und die 2 ausgänge gehen mal kurz an und dann wieder aus.das wars.mehr geht nicht.

  3. #33
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    sorry hatte im 3. netzwerk nen kleinen schreibfehler.anstatt m10.0 hab ich m10.1 geschrieben.deshalb der fehler.aber jetzt funktioniert es.da bedanke ich mich mal herzlich bei allen die mir geholfen haben.

Ähnliche Themen

  1. Tasterschaltung mit Zentrals Ein/Aus
    Von j.klevenz im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.03.2009, 18:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •