Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Siemens S7-315-2DP mit Beckhoff BK3100

  1. #11
    Registriert seit
    04.01.2006
    Ort
    Wuppertal
    Beiträge
    664
    Danke
    122
    Erhielt 105 Danke für 91 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich mag die Dinger, hat bei mir sofort funktioniert
    Die meisten Menschen sind zu gut erzogen, um mit vollem Mund zu sprechen, aber sie haben keine Bedenken, dies mit leerem Kopf zu tun.
    Wenn ich sage: Ich mache das, dann mache ich das - da braucht man mich auch nicht jedes halbe Jahr daran zu erinnern!

  2. #12
    Registriert seit
    04.12.2007
    Beiträge
    42
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Naja mal schauen wie es morgen so läuft !
    Vielleicht geht es ja und ich bin total begeistert von den Dingern !

    Und wenn man weiss worauf man achten muss usw.

    Aber ich werd mich morgen abend melden und mal berichten ob es nun geht oder nicht !




    Zitat Zitat von edison Beitrag anzeigen
    Ich mag die Dinger, hat bei mir sofort funktioniert

  3. #13
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Falls du nichts findest poste mal kurz dein Programm vielleicht hast du etwas übersehen.

    Ich hasse die KL Klemmen von Beckhoff bei uns haben wir einige im Einsatz allerd ings in bewegten Teilen und da kommt es regelmäßig zu ausfällen. (K-Bus) durch die Vibrationen. Wir werden diese nun nach und nach wechseln.

  4. #14
    Registriert seit
    04.12.2007
    Beiträge
    42
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also es ist doch so das ich die Teile durchaus mit E0.0 oder A0.0 ansprechen kann oder ?

    Beispiel:

    U E0.0
    = A0.0

    z.B.

    ???

  5. #15
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ja das geht, je nachdem natürlich, welche E/A du an die Klemmen vergeben hast. Hast du an die Spannungsversorgungsklemmen (oder wie hießen die?) für die Ausgänge gedacht, diese richtig angeschlossen?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #16
    Registriert seit
    04.12.2007
    Beiträge
    42
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So wie versprochen heute die Berichterstattung.

    Vorerst -> das Ding läuft

    Es war ein Klemmfehler am KL9100 was dies verursacht hat !
    Und zwar fehlte die Spannungsversorgung am KL9100.

    Vielen Dank an alle für Eure Hilfe.

Ähnliche Themen

  1. Biete: Beckhoff Profibus-Koppler BK3100
    Von mike_roh_soft im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 08.12.2010, 20:49
  2. KL1512 und Buskoppler BK3100
    Von marcelmoonwalker im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 27.08.2010, 08:44
  3. Beckhoff SPS an Siemens HMI
    Von crusader im Forum HMI
    Antworten: 5
    Letzter Beitrag: 15.12.2009, 23:41
  4. Beckhoff SPS an Siemens HMI
    Von Flo im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 30.03.2007, 00:58
  5. S7 und BK3100+3312 falsche Werte
    Von hobby im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 05.02.2007, 22:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •