Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: PLCSIM 5.4 Probleme

  1. #1
    Registriert seit
    27.02.2008
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich arbeite jetzt zum ersten mal mit PLCSIM und man sagte mir es wäre ganz einfach, nur den Button drücken und das Programm öffnet sich!

    Tja Pustekuchen!!!! den Button hab ich gedrückt aber es geht nur in der Statusleiste das Simulationszeichen an.

    Wie komme ich in das Fenster wo ich die die Eingänge, Ausgänge usw. zuordnen und Steuern kann???

    PS: Über "Extras" , "Baugruppe Simulieren" das gleiche

    Gruß
    Zitieren Zitieren PLCSIM 5.4 Probleme  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    funktioniert denn?

    Start -> SIMATIC -> STEP7 -> S7-PLCSIM ?

    und hast du auch eine lizenz?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    eric-c ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2008
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein da tut sich auch nichts und ja die Lizenz habe ich!

    Und zum Thema lesen ich muss nebenher auch noch ein bisschen arbeiten hab fast keine zeit zu suchen sag mir bitte wo ich es nachlesen kann und ich geh mal stöbern aber die Seiten die schon gelesen hab waren keine hilfe

  4. #4
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Bekommst du eine Fehlermeldung?
    Probiere es mal testweise unter einem anderen Benutzer

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von eric-c Beitrag anzeigen
    Und zum Thema lesen ich muss nebenher auch noch ein bisschen arbeiten hab fast keine zeit zu suchen sag mir bitte wo ich es nachlesen kann und ich geh mal stöbern aber die Seiten die schon gelesen hab waren keine hilfe
    was haste gegen meine signatur? *koppschüddel*

    ich schließ mich marlob an ... anderer benutzer probieren, meldungen im event-viewer angucken ... sowas
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #6
    eric-c ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2008
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein keine Fehlermeldung und unter einem anderen Benutzer oder einem anderen Programm geht auch nichts.

    Wie gesagt in der Statusleiste erscheint nur das Symbol, bzw. es verschwindet mehr nicht!

    Gibt es sonst irgendwelche vorraussetzungen oder einstellungen, wie gesagt PLCSIM (5.4 hab ich vergessen zu sagen) ist neuland für mich.

  7. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    haste mal den Event Viewer inspiziert? (Systemsteuerung -> Verwaltung -> Ereignisanzeige ... bei deutschen XP ...)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #8
    eric-c ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2008
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja hab ich, dort sind keine Warnungen oder Fehler.

  9. #9
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Lizenz sichern, PLCSIM deinstallieren, Rechner neustarten, PLCSIM installieren ... haste sicher auch schon versucht, oder?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  10. #10
    eric-c ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2008
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nein ist ja jetzt erst mein erster Versuch ich hab PLCSIM erst seit Montag drauf. Was solls mach ichs wieder runter und nochmal drauf.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 25.10.2010, 08:48
  2. S7 plcsim
    Von dietmar73 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.04.2010, 16:32
  3. WIN AC MP4.1 und PLCSIM
    Von Blackmike im Forum HMI
    Antworten: 1
    Letzter Beitrag: 23.05.2009, 10:54
  4. Plcsim & Opc
    Von david.ka im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 03.06.2008, 14:43
  5. PLCSIM
    Von Anonymous im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 17.11.2005, 15:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •