Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Probleme mit TP177A

  1. #11
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das hab ich auch schon probiert.
    Ich denke ich muss irgendwie auf die RS485 am Panel kommen.
    Bin mir aber nicht sicher. Ich will nicht so nen Adapter kaufen
    wenns dann doch nicht funktioniert.
    Ich hab am laptop einen USB-Seriell Adapter. Ich kenn mich da nicht wirklich aus. Setzt der das dann auf RS323 oder auf RS485 um. Oder was ist der Unterschied? Brauch ich ein spezielles Kabel dafür?

    Gruß Markus

  2. #12
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Hi,
    hast Du den Link gelesen ?????
    Da steht doch was für ein Kabel !
    https://mall.automation.siemens.com/DE/guest/index.asp?aktPrim=-1&SearchIn=ALL&SearchFor=ARTICLE_NUMBER&SearchScrope=catalog&lang=de&searchText= 6ES7+901-3CB30-0XA0
    Aber Du Hast doch schon TP177A geprogt also ist das Kabel vorhanden und über MPI geht das nicht!
    Bei Transfereinstellungen musst du dann Seriell und die Schnittstelle einstellen Baudrate natürlich.
    Wenn Du ein USB-PPI nimmst musst natürlich das einstellen !!!

    HDD

  3. #13
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ich hab einen "PC-Adapter USB 6ES7 972-0CB20-0XA0" und mit dem komm ich nicht drauf weil wahrscheinlich die RS485 auf dem Panel aktiv ist.
    Aber ich kann ja nichts einstellen auf dem Panel.
    Und mit dem PPI-Kabel funtioniert das dann oder?
    Ich kenn mich da zu wenig aus drum frag ich recht blöd.

    Gruß Markus

  4. #14
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Wenn ich mich nicht irre geht es nur mit dem PPI-Multimaster !
    Der Projekttransfer funktioniert auch nur darüber musste das feststellen und 100€ bezahlen!

    HDD

  5. #15
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Der Projekttransfer funktioniert auch mit dem PC-Adapter USB.
    Ich muss am Panel die MPI-Schnittstelle einstellen dann klappt das.
    Aber jetzt kann ich ja nichts einstellen das ist das problem.

    Gruß Markus

  6. #16
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    habt ihr nicht irgendwo Adapter für die S7 200 -er Serie? Das ist RS485.

    V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Adapter  

  7. #17
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hab ich nicht da.

    Ich hab mir jetzt meinen PC Adapter USB nochmal angeschaut und auf der
    Siemens Seite steht das ich mit dem auch auf die S7-200 drauf komm.
    Dann müst das doch mit dem auch gehen!?

    Gruß Markus

  8. #18
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Also bei meinen letzten TP177A glaube so vor einem Jahr ging es mit MPI Adapter nicht das Projekt zuübertragen auch bei Nachfragen Hotline und Vertriebler wurde mir das bestätigt. Ich habe mich dann in meiner unvergleichlichen Art beschwert.
    Vielleicht hat das ja geholfen und die haben es geändert he he!!!
    Hast du bei deinem Update versuchen auch den Haken für Urladen gesetzt?
    Die Schnittstelle richtig eingestellt unter Transfereinstellungen?
    Ich kenne den USB-Adapter nicht aber der soll auch PPI können und das automatisch erkennen aber ob das mit winccflex geht keinen Plan mit Microwin soll es gehen!

    HDD
    Geändert von HDD (02.03.2008 um 18:55 Uhr)

  9. #19
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard

    So langsam versteh ichs gar nicht mehr.
    Ich hab ein zweites TP177a bei mir. Mit meinem PC-Adapter komm ich
    da über die MPI-Schnittstelle dauf.
    An dem hab ich auch ein Update des Betriebssystems machen müssen.
    Das hat aber funktioniert.
    Irgendwie muss ich doch auf dieses Sch... neue Panel kommen.

    Gruß Markus

  10. #20
    settelma ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.05.2007
    Beiträge
    280
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habs hinbekommen
    Habs mit nem RS232 auf RS485 adapter versucht.
    Zuerst keine Verbindung, dann hab ich den Hacken gesetzt "auf Werkseinstellungen zurücksetzten".
    Und es hat tatsächlich funktioniert.

    Danke an alle die mir geholfen haben.
    Das Forum ist echt der Hit.

    Gruß Markus

Ähnliche Themen

  1. Tp177a
    Von ross im Forum Suche - Biete
    Antworten: 5
    Letzter Beitrag: 21.01.2011, 09:56
  2. Tp177a
    Von laubert im Forum HMI
    Antworten: 2
    Letzter Beitrag: 26.04.2010, 09:29
  3. HILFE!!! TP177A OS 2008 nur Probleme!!!
    Von Breaveheard im Forum HMI
    Antworten: 11
    Letzter Beitrag: 25.09.2008, 14:07
  4. TP177A an S5 ???
    Von BodyKra im Forum HMI
    Antworten: 4
    Letzter Beitrag: 30.07.2007, 11:40
  5. TP177A und PC-->PPI
    Von digga im Forum HMI
    Antworten: 1
    Letzter Beitrag: 28.06.2007, 14:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •