Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Fliegströme auf Profibusleitung

  1. #1
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen Leute,

    komme gerade von einer Inbetriebnahme nach hause.
    Hatte da ein Fenomen hatte auf manchen Busleitungen einen Strom von 3-4 mA (was ja auf ein schlechtes Bussignal hinweist).
    Habe dann alle Stecker neu aufgelegt und im 2.Schritt alle Phönixstecker durch original Siemens getauscht.
    Fehlanzeige, der Strom blieb gleich.
    Woran könnte das hängen???
    Bei der Verlegung der Datenleitung wurde extra drauf geachtet, dass Datenkabel und Sonstige leitungen schön durcheinander liegen.

    MfG Roos
    Zitieren Zitieren Fliegströme auf Profibusleitung  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hast Du mal gemessen ob Ströme über den Schirm fliessen,
    durch eventuell fehlenden bzw ungenügenden Potentialausgleich?

  3. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    Roos (06.03.2008)

  4. #3
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    mein spontaner erster Einfall war auch eine ungenügende Potential-Verbindung



    MfG

  5. Folgender Benutzer sagt Danke zu Sockenralf für den nützlichen Beitrag:

    Roos (06.03.2008)

  6. #4
    Registriert seit
    29.12.2007
    Beiträge
    71
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    oder schlichtweg "Betriebsstrom" auf dem Schirm, leider viel zu oft immer noch der Fall bei mittlerweile nicht mehr aktuellen Zuleitungen von Anlagen und unsauberer Verlegung von Neutral- und Schutzleiter...

    Gruss tonga...

  7. Folgender Benutzer sagt Danke zu tonga für den nützlichen Beitrag:

    Roos (06.03.2008)

  8. #5
    Avatar von Roos
    Roos ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard

    hallo,

    danke erstmal, aber ich habe ein 10mm² zum test parallel zwischen jeder profibusleitung gespannt jeweils immer kürzer als die busleitung. und der bus ist auf beidenseiten großflächig geerdet.
    was kann das nur sein?

    mfg roos

  9. #6
    Registriert seit
    06.10.2003
    Beiträge
    3.414
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Wo fließen denn die zwei, drei mA, auf dem Schirm? Dann macht das garnichts, solange es dabei bleibt. Gibt es denn irgendwelche Busprobleme?


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  10. Folgender Benutzer sagt Danke zu Onkel Dagobert für den nützlichen Beitrag:

    Roos (06.03.2008)

  11. #7
    Avatar von Roos
    Roos ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard

    ja,die kommunikation mit dem Roboterschrank (Movitec) ist nicht gerade die Beste wird aber beim Busscan erkannt. wo die Ströme genau fließen kann ich dir nicht sagen, denn ich habe den Summenstrom über die ganze leitung gemessen also einfach die Stromzange um die komplette leitung...
    mfg roos

  12. #8
    Registriert seit
    30.04.2005
    Beiträge
    908
    Danke
    58
    Erhielt 161 Danke für 147 Beiträge

    Standard

    Dann sind aber Ströme von 3-4 mA unbedenklich und völlig normal.
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  13. #9
    Avatar von Roos
    Roos ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard

    jain.... zwischen den kommunikationspartnern schon aber nicht zwischen cpu und roboterschrank... diese werte übersteigen die Normalbereich,da liegt der strom bei 9mA. obwohl die schaltschrankbauer die 10mm² mindest erdung des schrankes beachtet haben... legten sogar 16mm².
    Ich bin ratlos... mfg roos

    ps.: habe sogar schon ferritkerne an jedes ende und anfang der profibusleitung gemacht aber hat nichts geholfen...

  14. #10
    Registriert seit
    04.01.2007
    Ort
    Euskirchen
    Beiträge
    136
    Danke
    23
    Erhielt 37 Danke für 31 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Roos Beitrag anzeigen
    Bei der Verlegung der Datenleitung wurde extra drauf geachtet, dass Datenkabel und Sonstige leitungen schön durcheinander liegen.
    Nachdem du Busstörungen hast scheint mir hier doch eher etwas faul zu sein als bei den Fehlerströmen. Busfehler sind mit einem Zangenamperemeter i.d.R. nicht zu diagnostizieren, bzw. wenn das Strom anzeigt dann ist etwas oberfaul.

    Was genau meinst du denn mit "schön durcheinander verlegt" ? Buskabel müssen von anderen Leitungen getrennt gelegt werden, am besten in einem eigenen Schutzrohr oder Kanal, alles schön großflächig geerdet (wegen der EMV).

    Und ansonsten mal ein Busanalysetool dranhängen, z.B. Amprolyzer.

    Gruß Michael aka Dumbledore

Ähnliche Themen

  1. Profibusleitung steckbar gestalten??
    Von INST im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 26.11.2008, 16:42
  2. Programmieren über Profibusleitung?
    Von Diesla im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 25.03.2008, 08:51
  3. Profibusleitung und passende Profibusstecker
    Von Fire1985 im Forum Feldbusse
    Antworten: 13
    Letzter Beitrag: 01.11.2007, 22:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •