Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 42

Thema: Fm 355-2c

  1. #21
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vierlagig Beitrag anzeigen
    und warum ist Mana auf 15, 9 und 5 verdrahtet
    So wie ich das erkennen kann ist Klemme 5,9,15,18 und 19 verbunden.
    An 20 sehe ich auf dem Foto gar nichts

  2. #22
    Cleamlouis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2008
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Klemme 20 ist aber belegt und zwar mit Mana
    Hab die Brücken von M(ana) etc. gerade rausgemacht. Bekommen dann sofort einen Sammelfehler auf der FM

    Brücken sind jetzt wieder drin. SF ist weg. Aber immer noch das gleich Problem wie vorher.
    Geändert von Cleamlouis (26.03.2008 um 12:28 Uhr)

  3. #23
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    also ich würde so verdrahten (mal abgesehen von geeigneten querschnitt und aderendhülsen):

    Masse auf Klemme 20 Mana
    Brücke 10 auf 11
    für kanal1: 2 auf 3 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 4 und 5
    für kanal2: 6 auf 7 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 8 und 9
    für kanal3: 12 auf 13 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 14 und 15
    Geändert von vierlagig (26.03.2008 um 12:49 Uhr) Grund: copy&paste-fehler bei kanal3(ehemals 2)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #24
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    also ich würde so verdrahten (mal abgesehen von geeigneten querschnitt und aderendhülsen):

    Masse auf Klemme 20 Mana
    Brücke 10 auf 11
    für kanal1: 2 auf 3 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 4 und 5
    für kanal2: 6 auf 7 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 8 und 9
    für kanal3: 12 auf 13 gebrückt und die kompensationleitung des pt100 auf einen von beiden, messleitungen auf 14 und 15
    wenn schon dann:
    Masse auf Klemme 20 Mana
    Brücke 10 auf 11
    soweit wie bei 4L, aber dann

    für kanal1: messleitungen auf 4 und 5, die kompensationleitung des pt100 auf 3 (IC-). Dann noch 2 (IC+) mit 4 (M+) verbinden
    Mana auch noch mit M- verbinden
    für die anderen Kanäle genauso

  5. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    vierlagig (26.03.2008)

  6. #25
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    marlob könnte recht haben ...

    Beim 2-, 3-Leiter-Anschluss müssen Sie entsprechende Brücken an der Baugruppe
    zwischen M + und IC + bzw. M - und IC - anlegen. Dabei müssen Sie jedoch mit
    Genauigkeitsverlusten bei den Messergebnissen rechnen.
    aus Temperaturregler FM 355-2

    ich hatte nur auf Seite 4-2 ff. geguckt, marlob wies mich noch auf Seite 11-11 hin ... ja, verdammt, das kann man doch alles nachlesen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. #26
    Cleamlouis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2008
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    marlob könnte recht haben ...



    aus Temperaturregler FM 355-2

    ich hatte nur auf Seite 4-2 ff. geguckt, marlob wies mich noch auf Seite 11-11 hin ... ja, verdammt, das kann man doch alles nachlesen

    Er hat recht.
    Ich hab die Fühler ja genauso angeschlossen. Deswegen gehe ich ja mal nicht davon aus das dort ein Fehler vorliegt.
    Seite 11-12 steht, dass Mana der Bezugspunkt des Analogkreises sein muss. Daher die Brücken von M- zu Mana

  8. #27
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Zitat Zitat von Cleamlouis Beitrag anzeigen
    Er hat recht.
    Ich hab die Fühler ja genauso angeschlossen. Deswegen gehe ich ja mal nicht davon aus das dort ein Fehler vorliegt.
    Seite 11-12 steht, dass Mana der Bezugspunkt des Analogkreises sein muss. Daher die Brücken von M- zu Mana
    Ich weiss jetzt nicht, wie die Farbcodierung bei deinem Kabel ist, aber bei unseren ist es so, das rot und weiss die Messleitungen sind und der andere rote als Kompensationsleitung gebraucht wird. Demnach ist es bei dir anders angeschlossen

  9. #28
    Cleamlouis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2008
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Rot und weiß sind die Messleitung und sind demzufolge bei IC+ und IC- angeschlossen. Der andere Rote ist auf M- angeschlossen. Wobei IC+ und M+ aber gebrückt sind. D.h. die Messleitung ist wie du schon sagtest zwischen Rot und Weiß.

    Ich mein wie gesagt ich gehe net davon aus das der Fehler in der Verdrahtung liegt. Die Fühler zeigen ja die richtigen Werte an. Ist halt nur so, dass wie bereits erwähnt die Eingänge (DB1.DBD124) und DB3.DBD124 auf den gleichen Fühler reagieren. Deswegen gehe ich von einem Programmierfehler meinerseits aus. und nicht von einem Verdrahtungsfehler.

  10. #29
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Zitat Zitat von Cleamlouis Beitrag anzeigen
    Rot und weiß sind die Messleitung und sind demzufolge bei IC+ und IC- angeschlossen. Der andere Rote ist auf M- angeschlossen. Wobei IC+ und M+ aber gebrückt sind. D.h. die Messleitung ist wie du schon sagtest zwischen Rot und Weiß.
    ...
    Habe mich vom Bild täuschen lassen, da der weisse an IC+ war.
    Der Fühler ist aber richtig angeschlossen

  11. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    Cleamlouis (26.03.2008)

  12. #30
    Cleamlouis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2008
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren


    Immerhin mal etwas. Versuchen gerade die DB's etc neu anzulegen. Hab jetzt den DB 1 neu angelegt und ausprobiert. Er reagiert auch nur wie es sein soll auf Fühler 1.

    Habe nun den 2ten Instanz DB angelegt. (DB2) dieser reagiert nun aber überhaupt nicht auf irgendeinen Fühler.

    OK. Fühler 2 geht jetzt auch richtig. Fühler 1 auch noch.
    Jetzt zu Nr. 3
    Geändert von Cleamlouis (26.03.2008 um 14:03 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •